SharePoint search Result Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-729577%22%20slang%3D%22en-US%22%3ESharePoint%20search%20Result%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-729577%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22post-text%22%3E%3CP%3EI%20configured%20SharePoint%202016%20Enterprise%20Search%20and%20everything%20work%20good%20my%20crawling%20has%20not%20any%20error%20and%20crawl%20all%20files%20my%20main%20issue%20is%20in%20the%20search%20result%20some%20files%20if%20I%20do%20not%20write%20it%20in%20full%20name%20I%20can%20not%20get%20result%20ex%3A%20I%20have%20EXCEL%20file%20named%20as%20001610458996%20I%20want%20that%20if%20I%20wrote%20middle%20numbers%20get%20me%20the%20result%20or%20just%20first%205%20numbers%20I%20put%20star%20also%20but%20still%20not%20getting%20any%20result%20but%20if%20I%20write%20it%20in%20full%20number%20like%20001610458996%20then%20I%20can%20see%20that%20file%20its%20same%20for%20all%20other%20files%20also%20if%20a%20file%20name%20include%20any%20symbol%20I%20have%20to%20write%20%5C%20before%20that%20symbol%20then%20I%20can%20get%20the%20result%20how%20to%20fix%20that%20to%20give%20my%20any%20result%20I%20type%3C%2FP%3E%3CDIV%20class%3D%22comments%20js-comments-container%22%3E%3CDIV%20class%3D%22comment-text%20js-comment-text-and-form%22%3E%3CDIV%20class%3D%22comment-body%20js-comment-edit-hide%22%3E%3CSPAN%20class%3D%22comment-copy%22%3EActually%20the%20issue%20is%20that%20even%20in%20advance%20search%20I%20can%20not%20search%20as%20I%20want%20I%20wrote%20just%204%20middle%20number%20in%20advance%20search%20and%20still%20have%20same%20issue%3C%2FSPAN%3E%3CSPAN%3E%26nbsp%3B.%3C%2FSPAN%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22comment-form%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3CP%3ERegards%2C%3C%2FP%3E%3C%2FDIV%3E%3CDIV%20class%3D%22post-taglist%20grid%20gs4%20gsy%20fd-column%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-729577%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Visitor

I configured SharePoint 2016 Enterprise Search and everything work good my crawling has not any error and crawl all files my main issue is in the search result some files if I do not write it in full name I can not get result ex: I have EXCEL file named as 001610458996 I want that if I wrote middle numbers get me the result or just first 5 numbers I put star also but still not getting any result but if I write it in full number like 001610458996 then I can see that file its same for all other files also if a file name include any symbol I have to write \ before that symbol then I can get the result how to fix that to give my any result I type

Actually the issue is that even in advance search I can not search as I want I wrote just 4 middle number in advance search and still have same issue .
 

Regards,

0 Replies