SharePoint Search Does Not Submit

%3CLINGO-SUB%20id%3D%22lingo-sub-1781309%22%20slang%3D%22en-US%22%3ESharePoint%20Search%20Does%20Not%20Submit%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1781309%22%20slang%3D%22en-US%22%3E%3CP%3ESometimes%2C%20when%20I%20load%20a%20SharePoint%20Online%20Document%20Library%20or%20List%20in%20Chrome%20Browser%2C%20the%20search%20form%20simply%20does%20not%20work.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Cory_Strischek_0-1602709166486.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F226746i0F87862FA5F37727%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Cory_Strischek_0-1602709166486.png%22%20alt%3D%22Cory_Strischek_0-1602709166486.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3COL%3E%3CLI%3EI%20refresh%20the%20page.%20I%20wait%20until%20the%20page%20finishes%20loading.%3C%2FLI%3E%3CLI%3EI%20input%20to%20the%20search%20form.%3C%2FLI%3E%3CLI%3EI%20wait.%20Nothing%20happens.%20No%20suggested%20searches%20appear.%3C%2FLI%3E%3CLI%3EI%20hit%20Enter.%20Nothing%20happens.%3C%2FLI%3E%3CLI%3ERepeat.%3C%2FLI%3E%3C%2FOL%3E%3CP%3EHow%20can%20I%20troubleshoot%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1781309%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1782416%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Search%20Does%20Not%20Submit%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1782416%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F461365%22%20target%3D%22_blank%22%3E%40Cory_Strischek%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAssuming%20you%20use%20Chrome%20or%20Edge%20(Chromium)%3CBR%20%2F%3EAfter%20step%201.%20%22refresh%20the%20page.%20I%20wait%20until%20the%20page%20finishes%20loading.%22%20enter%3CBR%20%2F%3ECTRL%20SHIFT%20J%20to%20open%20the%20developer%20console.%3CBR%20%2F%3EClick%20on%20the%20network%20tab%20(this%20then%20automatically%20starts%20capturing%20the%20network%20traffic)%3CBR%20%2F%3Eswitch%20to%20the%20browser%20window%20and%20proceed%20with%20step%202.%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20nothing%20happens%20check%20the%20console%20and%20network%20tabs%20for%20errors.%3C%2FP%3E%3CP%3EPaul%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Sometimes, when I load a SharePoint Online Document Library or List in Chrome Browser, the search form simply does not work.

Cory_Strischek_0-1602709166486.png

  1. I refresh the page. I wait until the page finishes loading.
  2. I input to the search form.
  3. I wait. Nothing happens. No suggested searches appear.
  4. I hit Enter. Nothing happens.
  5. Repeat.

How can I troubleshoot this?

2 Replies

@Cory_Strischek 

Assuming you use Chrome or Edge (Chromium)
After step 1. "refresh the page. I wait until the page finishes loading." enter
CTRL SHIFT J to open the developer console.
Click on the network tab (this then automatically starts capturing the network traffic)
switch to the browser window and proceed with step 2.

If nothing happens check the console and network tabs for errors.

Paul

@Paul de Jong 

Thanks, my issue resolved hours after I posted. 

I see now a very fast response time with the new SharePoint Lists icons displayed within the results.