Sharepoint "Image" column not populating in Quick Parts Menu

Copper Contributor

Hello,

I'm trying to dynamically populate an image into a word document using Quick Parts, but the image property is not showing up in the Quick Parts menu.

I have a Sharepoint Site Column group that has the "Image_1" (image) column and "Image Description" (text) column.

 

Site_Column_Group.PNG

 

I create a new content type "Image Document" with the site columns.

 

Content_Type.PNG

 

I add the content type to my Sharepoint Document Library.

 

Add_Content_Type.PNG

 

I create a view with the appropriate columns.

 

New_View.PNG

 

I select a new "Image Document" to create.

 

New_Document.png

 

The document opens, and the SharePoint properties are listed: "Image_1" and "Image Description".

 

Document_Properties.PNG

 

When I go to insert a Quick Part into the document, only "Image Description" is available. Where is the "Image_1" Quick Part Property? Is it possible to insert an image using quick parts, and have it automatically update from the Sharepoint property?

 

Quick_Parts.png

 

1 Reply

@bstudenr 

 

I don't think SharePoint image columns are supported in the quick parts of documents.

 

Try raising a support ticket with Microsoft directly and confirm it once from their technical team: Get M365 Support - Online Support 


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.