Home

SharePoint Onpremise issue

%3CLINGO-SUB%20id%3D%22lingo-sub-1237238%22%20slang%3D%22en-US%22%3ESharePoint%20Onpremise%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1237238%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20guys%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20are%20facing%20issue%20in%20our%20SharePoint%20Online%20when%20open%20library%20with%20Explorer%20in%20Internet%20Explorer%3B%20Error%20is%20attached.%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3ESharePoint%20OnPremise%202013%3C%2FP%3E%3CP%3EWindows%20server%202012%20R2%3C%2FP%3E%3CP%3EDatabase%2C%20WFE%20and%20Application%20are%20on%203%20different%20servers.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestions%20what%20to%20check%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1237238%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESecurity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1237265%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Onpremise%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1237265%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F73490%22%20target%3D%22_blank%22%3E%40Abdullah%20Tahir%20khan%3C%2FA%3E%26nbsp%3BHave%20you%20added%20your%20SharePoint%20URL%20into%20Internet%20Explorer%20Trusted%20Sites%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1237391%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Onpremise%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1237391%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F43161%22%20target%3D%22_blank%22%3E%40Steve%20Knutson%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20Steve%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20Already%20added%20in%20trusted%20site%20but%20no%20avail.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20the%20SharePoint%20Application%20server%2C%20I%20noticed%20error%20messages%3C%2FP%3E%3CP%3E1)%20In%20the%20server%20manager%2C%20I%20am%20getting%20error%20attached%20as%20SP1.jpg%2C%3C%2FP%3E%3CP%3E2)%20In%20Event%20viewer%2C%20I%20am%20getting%20error%20attached%20as%20SP2.jpg%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%20in%20advance.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1238744%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Onpremise%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1238744%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F73490%22%20target%3D%22_blank%22%3E%40Abdullah%20Tahir%20khan%3C%2FA%3E%26nbsp%3Bhave%20a%20look%20at%20this%20post.%20It%20has%20a%20few%20other%20common%20causes%20of%20this%20error%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fen-US%2F0f9e3585-9a6f-47ab-9e5f-4f09243df61c%2Fsharepoint-2013-were-having-a-problem-opening-this-location-in-file-explorer-add-this-web-site%3Fforum%3Dsharepointadmin%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsocial.technet.microsoft.com%2FForums%2Fen-US%2F0f9e3585-9a6f-47ab-9e5f-4f09243df61c%2Fsharepoint-2013-were-having-a-problem-opening-this-location-in-file-explorer-add-this-web-site%3Fforum%3Dsharepointadmin%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi guys,

 

we are facing issue in our SharePoint Online when open library with Explorer in Internet Explorer; Error is attached.

 

SharePoint OnPremise 2013

Windows server 2012 R2

Database, WFE and Application are on 3 different servers.

 

Any suggestions what to check?

 

3 Replies
Highlighted

@Abdullah Tahir khan Have you added your SharePoint URL into Internet Explorer Trusted Sites?

Highlighted

@Steve Knutson 

 

Hi Steve,

 

Yes Already added in trusted site but no avail.

 

In the SharePoint Application server, I noticed error messages

1) In the server manager, I am getting error attached as SP1.jpg,

2) In Event viewer, I am getting error attached as SP2.jpg

 

thanks in advance. 

Highlighted