SharePoint Online Word Labels

%3CLINGO-SUB%20id%3D%22lingo-sub-2569759%22%20slang%3D%22en-US%22%3ESharePoint%20Online%20Word%20Labels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2569759%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20have%20prepared%20a%20label%20with%20the%20ability%20to%20insert%20document%20ID%20along%20with%20version%20number%20in%20a%20word%20document%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Malgorzata55_0-1626862984456.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F297337i037F1191ED38B0D7%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Malgorzata55_0-1626862984456.png%22%20alt%3D%22Malgorzata55_0-1626862984456.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEverything%20works%20fine%20when%20the%20document%20is%20in%20an%20online%20Sharepoint%20environment%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Malgorzata55_1-1626863126566.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F297338i8C4A945F9852FD39%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Malgorzata55_1-1626863126566.png%22%20alt%3D%22Malgorzata55_1-1626863126566.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUnfortunately%2C%20when%20I%20send%20to%20the%20client%2C%20this%20is%20what%20it%20looks%20like%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Malgorzata55_2-1626863172168.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F297339iEC4069FAA6C76B1F%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Malgorzata55_2-1626863172168.png%22%20alt%3D%22Malgorzata55_2-1626863172168.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EDo%20you%20have%20any%20idea%20how%20to%20fix%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2569759%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2675997%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20Word%20Labels%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2675997%22%20slang%3D%22en-US%22%3EI%20get%20the%20same%20result.%20Because%20it's%20a%20phased-out%20functionnality%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsharepoint.uservoice.com%2Fforums%2F329214-sites-and-collaboration%2Fsuggestions%2F40133905-make-document-version-available-in-word-as-documen%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsharepoint.uservoice.com%2Fforums%2F329214-sites-and-collaboration%2Fsuggestions%2F40133905-make-document-version-available-in-word-as-documen%3C%2FA%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

I have prepared a label with the ability to insert document ID along with version number in a word document:

Malgorzata55_0-1626862984456.png

 

Everything works fine when the document is in an online Sharepoint environment:

Malgorzata55_1-1626863126566.png

 

Unfortunately, when I send to the client, this is what it looks like:

Malgorzata55_2-1626863172168.png

Do you have any idea how to fix this?

 

3 Replies
If you are sending the document as an attachment, the link to the document properties I believe are lost. That's probably the reason of the behavior you are seeing

@Juan Carlos González Martín That's what I thought at first, but the document ID loads correctly while the document version is wrong...