SharePoint Online - Modern pages - Bug - Disable comments not visible while creating new page

%3CLINGO-SUB%20id%3D%22lingo-sub-1584402%22%20slang%3D%22en-US%22%3ESharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584402%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAs%20of%20today%2C%20we%20remarked%20that%20while%20creating%20a%20new%20modern%20page%2C%20the%20option%20to%20disable%20comments%20is%20not%20visible%20anymore.%3C%2FP%3E%3CP%3EBut%20when%20editing%20the%20page%20after%20saving%20it%2C%20the%20option%20is%20visible.%3C%2FP%3E%3CP%3E%3CSTRONG%3EScreenshots%20below%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EAnybody%20else%20having%20the%20same%20problem%3F%20Any%20proposed%20solution%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F212035i2B3C8E99F3216B73%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22image.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F212036iD32E702895A46B2D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22image.png%22%20alt%3D%22image.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1584402%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584691%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584691%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757246%22%20target%3D%22_blank%22%3E%40Safouene%3C%2FA%3E%26nbsp%3B%20I%20think%20I%20am%20also%20having%20the%20same%20issue.%26nbsp%3B%20I%20see%20the%20comments%20section%20when%20I%20am%20editing%20the%20page%20and%20can%20switch%20from%20off%20to%20on%2C%20but%20it%20doesn't%20show%20once%20published.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1585983%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585983%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750424%22%20target%3D%22_blank%22%3E%40AlissaBoyajian%3C%2FA%3E%26nbsp%3BThe%20same%20applies%20to%20me.%20The%20comments%20section%20is%20gone%20on%20all%20modern%20site%20pages.%20It's%20been%20this%20way%20for%20min.%20two%20days.%20I%20already%20contacted%20Microsoft%20Support%20but%20they%20didn't%20give%20an%20explanation%20or%20workaround%20yet.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1586367%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1586367%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757246%22%20target%3D%22_blank%22%3E%40Safouene%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20see%20the%20same%20problem%20here%20-%20it's%20affecting%20at%20least%20three%20tenancies.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1588880%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1588880%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F538193%22%20target%3D%22_blank%22%3E%40Wobbly_%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757246%22%20target%3D%22_blank%22%3E%40Safouene%3C%2FA%3E%26nbsp%3BFYI%20--%20The%20comments%20box%20is%20now%20appearing%20on%20my%20sites%2Fpages.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1588882%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1588882%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F750424%22%20target%3D%22_blank%22%3E%40AlissaBoyajian%3C%2FA%3E%26nbsp%3BYes%2C%20I%20can%20confirm%20that.%20Our%20comments%20are%20back%20as%20well.%20It%20seems%20to%20be%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1589509%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1589509%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20your%20reponses.%3C%2FP%3E%3CP%3EJust%20to%20clarify%2C%20the%20problem%20is%20not%20about%20the%20comments%20box%20is%20visible%20or%20not%2C%20but%20%3CSTRONG%3E%3CU%3Ewhile%20creating%3C%2FU%3E%20%3C%2FSTRONG%3Ea%20new%20modern%20page%20or%20a%20news%20post%2C%20the%20option%20to%20disable%20%2F%20enable%20comments%20is%20not%20visible.%3C%2FP%3E%3CP%3EAs%20you%20can%20see%20on%20my%20screenshots%2C%20on%20the%20first%20one%20when%20i'm%20creating%20the%20page%2C%20the%20option%20is%20not%20visible%20but%20afterwards%20when%20created%20and%20editing%20the%20option%20is%20visible.%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1595693%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1595693%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757246%22%20target%3D%22_blank%22%3E%40Safouene%3C%2FA%3E%26nbsp%3B%20I%20am%20facing%20the%20same%20issues%20%2C%20a%20lot%20of%20user%20now%20complaining%20about%20this%20.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1611362%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20-%20Modern%20pages%20-%20Bug%20-%20Disable%20comments%20not%20visible%20while%20creating%20new%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1611362%22%20slang%3D%22en-US%22%3E%3CP%3ESo%2C%20seems%20that%20Microsoft%20solved%20the%20problem.%3C%2FP%3E%3CP%3EThank%20you%20for%20your%20responses.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello,

 

As of today, we remarked that while creating a new modern page, the option to disable comments is not visible anymore.

But when editing the page after saving it, the option is visible.

Screenshots below

Anybody else having the same problem? Any proposed solution? 

 

Thanks in advance

 

image.pngimage.png

 

8 Replies
Highlighted

@Safouene  I think I am also having the same issue.  I see the comments section when I am editing the page and can switch from off to on, but it doesn't show once published.  

Highlighted

@AlissaBoyajian The same applies to me. The comments section is gone on all modern site pages. It's been this way for min. two days. I already contacted Microsoft Support but they didn't give an explanation or workaround yet.

Highlighted

@Safouene

 

We see the same problem here - it's affecting at least three tenancies.

 

Highlighted

@Wobbly_ @Safouene FYI -- The comments box is now appearing on my sites/pages. 

Highlighted

@AlissaBoyajian Yes, I can confirm that. Our comments are back as well. It seems to be fixed.

Thank you for your reponses.

Just to clarify, the problem is not about the comments box is visible or not, but while creating a new modern page or a news post, the option to disable / enable comments is not visible.

As you can see on my screenshots, on the first one when i'm creating the page, the option is not visible but afterwards when created and editing the option is visible.

Thanks.

Highlighted

@Safouene  I am facing the same issues , a lot of user now complaining about this .

Highlighted

So, seems that Microsoft solved the problem.

Thank you for your responses.