SOLVED

SharePoint Online - List Properties Web Part not working?

Highlighted
New Contributor

This is my first time trying to get help online so pardon any faux pas. I also posted at answers.microsoft but I have not gotten any responses, so I thought I would try here. 

We utilize a SharePoint list in our office and we used to use the List Properties Web Part for quick changes and updates to items in the list. One day a couple weeks back it suddenly stopped working. I have deleted and recreated the web parts, the entire page and tried different lists and  still it is not working. The List Properties web part just doesnt display anything. It acts as if nothing is selected, even though it is. 

I searched and some people seemed to hint that it is a known issue, but I did not see anything conclusive. Is the List Properties Web Part broken and a known issue?

15 Replies
Highlighted
Best Response confirmed by LavaJones (New Contributor)
Solution

Hi @LavaJones,

 

I have the same experience. I can get it work temporarily by changing the view in the List web part but it does not persist. It seems like a bug and I will report it to support.

 

I hope this helps.

 

Nnorm

Highlighted

Hi @Norman Young,

 

I'm new to all this... We are having a similar issue. By trail and error the issue for us seems to be when we have a column in the connected list that has been set up as 'Date' type. If we use any other type everything appears to work - it's only when the column has been selected as 'date' that the List Properties Web Part appears blank on the page. If anyone has a work around I would be interested to know...

many thanks 

Highlighted

@sjbRector 

 

I have the same issue.  My list properties do nothing when I select an item in the list view.  I change the view from All Items to a different one and it works, I go back to All Items and it works too.  I do have date fields in the list and by changing them date property to text I still have the same experience.

 

Any news on a reported bug? I have looked and don't see one. This is really annoying,...users just think the page isn't working.  I've had to add a prominent box at the top stating CURRENT MS SPO BUG and tell them to change the view and reset it for the page to work. :\

Highlighted

@ received an update from support today:

 

"We got an update from the escalations that the product team is working on the issue and soon it should be fixed"

Highlighted

@Norman Young 

Excellent! Thanks for the update Norman :)   

 

Highlighted

@LavaJones I have the same issue. Good to know it's not just me!

Highlighted

@Norman Young 

Still not working for us - have you had any further update?

Highlighted

Hi @Sam Greatorex,

 

No further updates and no ETA. I still get the same behavior in my tenant.

 

I hope this helps.

 

Norm

Highlighted

@Norman Young @LavaJones 

Just got an update from MS support that issue should be solved, which I can confirm in my tenants.

Highlighted

Thanks @timtatam I appreciate the update.

 

It seems to be resolved in my tenant as well.

 

Norm

Highlighted

@Norman Young @timtatam I can confirm that it seems to be working for us too

 

Thanks for the update

Highlighted

@LavaJones @Norman Young I am having the same issue on a site right now, did the fix MS do require any action on your part?

I've tried to change/remove both list and list properties web part but it still just show up blank:

1.

NiclasDahl_3-1592383063898.png

 

2.

NiclasDahl_2-1592383011203.png

 



Highlighted

Hi @NiclasDahl,

 

I can confirm that it is still working in my tenant and no intervention on my part was required.

 

Did the web-part ever work? If so, I would contact support and let them figure it out.

 

I hope this helps.

 

Norm

Highlighted

@NiclasDahl 

 

It started working one day. I might have had to delete the webparts and put them back on the page. But I took no other action and the List Properties is currently working as expected on all of our pages. 

Highlighted

@NiclasDahl  I've recently noticed that some web parts are acting up and not displaying and others are ok.  I have a sharepoint page with 3 webpart views of different list content and two work one doesn't... another page similar one works and two don't.  My guess is MS loaded something that has an impact on the webpart???

 

@Norman Young

any ideas?