SharePoint Online List Choice Fields broken in IE

%3CLINGO-SUB%20id%3D%22lingo-sub-2195712%22%20slang%3D%22en-US%22%3ESharePoint%20Online%20List%20Choice%20Fields%20broken%20in%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2195712%22%20slang%3D%22en-US%22%3E%3CP%3EI%20noticed%20today%20that%20when%20I%20create%20a%20new%20item%20in%20a%20modern%20list%20in%20SP%20Online%20using%20IE%2C%20my%20required%20Choice%20fields%20no%20longer%20work.%26nbsp%3B%20I%20select%20an%20item%20from%20the%20choice%20field%20and%20I%20get%20an%20error%20that%20the%20field%20cannot%20be%20left%20blank.%26nbsp%3B%20This%20was%20all%20working%20until%20last%20night.%26nbsp%3B%20It%20works%20fine%20in%20Chrome.%26nbsp%3B%20At%20first%20I%20thought%20it%20was%20just%20this%20one%20list%20but%20I%20noticed%20it's%20happening%20on%20all%20my%20lists%20with%20required%20choice%20fields%20on%20various%20sites.%26nbsp%3B%20What%20gives%3F%26nbsp%3B%20Help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2195712%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Senior Member

I noticed today that when I create a new item in a modern list in SP Online using IE, my required Choice fields no longer work.  I select an item from the choice field and I get an error that the field cannot be left blank. I can't click away from the field.  This also happens if I try to edit an item that already has the required field choice populated.  Using the list forms.  This was all working until last night.  It works fine in Chrome.  At first I thought it was just this one list but I noticed it's happening on all my lists with required choice fields on various sites.  What gives?  Help!

0 Replies