SOLVED

SharePoint Online Document Library issues

%3CLINGO-SUB%20id%3D%22lingo-sub-743913%22%20slang%3D%22en-US%22%3ESharePoint%20Online%20Document%20Library%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743913%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20experiencing%20issues%20with%20SharePoint%20Online%20Document%20Library.%20When%20I%20Navigate%20to%20folder%20I%20get%20the%20following%20error.%20This%20is%20happening%20in%20few%20document%20libraries.%20It's%20similar%20to%20the%20one%20mentioned%20%3CA%20title%3D%22here%22%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint%2FDocument-Library-Something-Went-Wrong%2Ftd-p%2F219079%22%20target%3D%22_self%22%3Ehere.%3C%2FA%3E%3C%2FP%3E%3CP%3EDoes%20anyone%20came%20across%20this%20issue%20and%20any%20resolutions%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20305px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F122650i62F93DC03A740616%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22sharepointdocissue-2.PNG%22%20title%3D%22sharepointdocissue-2.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20420px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F122648iCB754EA561E3F8CA%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22sharepointdocissue.PNG%22%20title%3D%22sharepointdocissue.PNG%22%20%2F%3E%3C%2FSPAN%3E%26nbsp%3B%20%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F122649i84AF6631DBE6BA6E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22sharepointdocissue-1.PNG%22%20title%3D%22sharepointdocissue-1.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-743913%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743972%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20Online%20Document%20Library%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743972%22%20slang%3D%22en-US%22%3E%3CP%3EFound%20out%20the%20issue.%20I%20have%20a%20Managed%20Metadata%20field%20which%20was%20having%20an%20issue.%20Removing%20the%20field%20from%20the%20view%20resolved%20it.%20I%20need%20to%20further%20investigate%20why%20that%20field%20is%20causing%20the%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

We are experiencing issues with SharePoint Online Document Library. When I Navigate to folder I get the following error. This is happening in few document libraries. It's similar to the one mentioned here.

Does anyone came across this issue and any resolutions?

 sharepointdocissue-2.PNG

 

sharepointdocissue.PNG    

 

sharepointdocissue-1.PNG

1 Reply
Highlighted
Best Response confirmed by Juan Carlos González Martín (MVP)
Solution

Found out the issue. I have a Managed Metadata field which was having an issue. Removing the field from the view resolved it. I need to further investigate why that field is causing the error.