SharePoint not showing the correct Title

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3161346%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3ESharePoint%20not%20showing%20the%20correct%20Title%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3161346%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3E%3CSPAN%3EHi%20all%2C%20this%20is%20my%20first%20post%20in%20the%20tech%20community%20where%20I%20hope%20someone%20can%20help%20me%20with%20the%20following%20problem%20within%20SharePoint%20Online%20(365).%26lt%3B%5C%2FSPAN%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EWithin%20the%20SharePoint%20online%20environment%26nbsp%3Bof%20one%20of%20our%20colleague%26nbsp%3Bthe%20title%20of%20a%20sharepoint%20site%20is%20not%20displayed%20correctly.%20Instead%20of%20showing%20the%20original%20Site%20title%20(for%20example%20Communications%20what%20shows%20correctly%20for%20us%20and%20the%20rest%20of%20the%20department)%20he%20gets%20shown%20the%20title%20%22Team%20Site%20%22.%20Whenever%20he%20synchronises%20this%20Site%20with%20Onedrive%20the%20folders%20will%20also%20have%20the%20title%20%22Team%20Site%20-%20Documents%201%22%20instead%20of%20%22Communications-%20Documents%22.%26lt%3B%5C%2FSPAN%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F347862i9A0D74BC4D606A9E%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22techcommunity.png%22%20alt%3D%22%5C%26quot%3Btechcommunity.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIs%20there%20any%20way%20to%20correct%20this%20problem%3F%26lt%3B%5C%2FSPAN%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3161346%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
Occasional Visitor

Hi all, this is my first post in the tech community where I hope someone can help me with the following problem within SharePoint Online (365).

 

Within the SharePoint online environment of one of our colleague the title of a sharepoint site is not displayed correctly. Instead of showing the original Site title (for example Communications what shows correctly for us and the rest of the department) he gets shown the title "Team Site ". Whenever he synchronises this Site with Onedrive the folders will also have the title "Team Site - Documents 1" instead of "Communications- Documents".

 

techcommunity.png

 

Is there any way to correct this problem?

 

 

 

 

1 Reply

Hi @e_hmdi 

 

have you activated alternate languages on this site? I think "Team Site" is the default title on english. So you have changed the title for your language, but not on the "english" site.

 

You can change the title for different languages in the gear top right > site information:

DavidMehr_0-1649843332245.png

 

Regards, Dave