Sharepoint list view error

%3CLINGO-SUB%20id%3D%22lingo-sub-1219324%22%20slang%3D%22en-US%22%3ESharepoint%20list%20view%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219324%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESharePoint%20is%20relatively%20new%20to%20my%20organisation%2C%20and%20I%20am%20just%20exploring%20one%20list%20with%20multiple%20views.%20My%20list%20contains%20actions%3A%20open%20and%20closed.%20My%20views%20reflect%20the%20item%20status%20with%20%60open%60%20being%20the%20default.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20was%20under%20the%20impression%20the%20view%20by%20default%20will%20follow%20the%20overall%20list%20permissions%2C%20but%20w%3C%2FSPAN%3Ehen%20sharing%20the%20link%20through%20the%20quick%20link%20webpart%20I%20get%20the%20following%20error%3A%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22ms-MessageBar-text%20text-476%22%3E%3CSTRONG%3E%3CSPAN%20class%3D%22ms-MessageBar-innerText%20innerText-477%22%3EWe%20couldn't%20verify%20this%20link.%20Please%20check%20the%20link%20and%20make%20that%20your%20site%20members%20can%20view%20it.%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FDIV%3E%3CDIV%20class%3D%22ms-MessageBar-text%20text-476%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3Esubsequently%20if%20I%20past%20the%20link%20into%20the%20URL%2C%20I%20get%20a%20%60not%20found%60%20error%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewhat%20box%20have%20I%20not%20ticked%3F%20any%20help%20will%20be%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3EEloise%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1219324%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPermissions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Visitor

Hi

 

SharePoint is relatively new to my organisation, and I am just exploring one list with multiple views. My list contains actions: open and closed. My views reflect the item status with `open` being the default.

 

I was under the impression the view by default will follow the overall list permissions, but when sharing the link through the quick link webpart I get the following error: 

We couldn't verify this link. Please check the link and make that your site members can view it.
 

subsequently if I past the link into the URL, I get a `not found` error?

 

what box have I not ticked? any help will be appreciated.

 

Thanks

Eloise

1 Reply
Highlighted
Hi,
Make sure the custom views you have created is public not personal view.