Sharepoint List Validation Using Created has Stopped Working Correctly BUG!!!

%3CLINGO-SUB%20id%3D%22lingo-sub-1524047%22%20slang%3D%22en-US%22%3ESharepoint%20List%20Validation%20Using%20Created%20has%20Stopped%20Working%20Correctly%20BUG!!!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1524047%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20created%20a%20hundred%20lists%20as%20signup%20forms%20using%20the%20list%20validation%26nbsp%3B%3DCreated%26lt%3B7%2F15%2F2020%26nbsp%3B%20(or%20whatever%20the%20date%20is%20that%20you%20set%20up%20the%20list)%20and%20now%20they%20are%20all%20broken.%20I%20preconfigure%20the%20list%20with%2020%20open%20slots%20and%20then%20people%20can%20edit%20an%20existing%20list%20item%20to%20put%20their%20name%20in%20on%20one%20of%20the%20open%20slots%20but%20can't%20add%20more%20slots.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20people%20try%20to%20EDIT%20the%20list%20item%2C%20they%20are%20getting%20the%20list%20validation%20error%20message.%20What%20the%20heck%20is%20going%20on%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20someone%20else%20confirm%20that%20this%20is%20not%20just%20our%20tenant%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKP%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1524047%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
New Contributor

I have created a hundred lists as signup forms using the list validation =Created<7/15/2020  (or whatever the date is that you set up the list) and now they are all broken. I preconfigure the list with 20 open slots and then people can edit an existing list item to put their name in on one of the open slots but can't add more slots.

 

When people try to EDIT the list item, they are getting the list validation error message. What the heck is going on?

 

Can someone else confirm that this is not just our tenant?

 

KP

 

 

0 Replies