SharePoint List Quick Edit

%3CLINGO-SUB%20id%3D%22lingo-sub-1726333%22%20slang%3D%22en-US%22%3ESharePoint%20List%20Quick%20Edit%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1726333%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20experiencing%20issues%20while%20using%20Quick%20Edit%20in%20a%20List%20on%20SharePoint.%26nbsp%3B%20I%20am%20able%20to%20paste%20new%20rows%2C%20but%20then%20it's%20just%20spinning%20and%20never%20saving.%26nbsp%3B%20I%20am%20wondering%20if%20anyone%20else%20is%20having%20this%20issue%3F%26nbsp%3B%20We%20are%20able%20to%20add%20new%20items%20to%20the%20list%20manually%2C%20just%20not%20through%20Quick%20Edit.%26nbsp%3B%20We%20have%20tried%20many%20browsers.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22marypolitan_0-1601409881447.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F222877i4AEF1130450E4A5D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22marypolitan_0-1601409881447.png%22%20alt%3D%22marypolitan_0-1601409881447.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1726333%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1726434%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20List%20Quick%20Edit%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1726434%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F813905%22%20target%3D%22_blank%22%3E%40marypolitan%3C%2FA%3E%26nbsp%3BI've%20seen%20that%20before%20-%20there's%20usually%20a%20problem%20with%20the%20data%20you%20are%20pasting%20into%20the%20columns.%26nbsp%3B%20Check%20that%20carefully%20and%20see%20if%20that%20points%20you%20in%20a%20helpful%20direction.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

We are experiencing issues while using Quick Edit in a List on SharePoint.  I am able to paste new rows, but then it's just spinning and never saving.  I am wondering if anyone else is having this issue?  We are able to add new items to the list manually, just not through Quick Edit.  We have tried many browsers.

marypolitan_0-1601409881447.png

 

1 Reply
Highlighted

@marypolitan I've seen that before - there's usually a problem with the data you are pasting into the columns.  Check that carefully and see if that points you in a helpful direction.