SharePoint List configure to form - Error.

%3CLINGO-SUB%20id%3D%22lingo-sub-2135243%22%20slang%3D%22en-US%22%3ESharePoint%20List%20configure%20to%20form%20-%20Error.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2135243%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehi%3C%2FP%3E%3CP%3EThere%20a%20new%20format%20to%20change%20the%20view%20of%20the%20SP%20list%20into%20form%20like.%20I%20try%20to%20change%20it%20but%20is%20state%20that%20the%20JSON%20is%20not%20right%20as%20I%20followed%20the%20instruction%20as%20per%20the%20Configure%20list%20from%20MS%3F%20Please%20advise%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%221.PNG%22%20style%3D%22width%3A%20281px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F254917i27F96E4578FDC6B5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%221.PNG%22%20alt%3D%221.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2135243%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2136001%22%20slang%3D%22en-US%22%3ERe%3A%20SharePoint%20List%20configure%20to%20form%20-%20Error.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2136001%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F612792%22%20target%3D%22_blank%22%3E%40bbsin%3C%2FA%3E%26nbsp%3Byou%20need%20to%20remove%20the%20%3CFONT%20size%3D%225%22%20color%3D%22%23FF0000%22%3E%2C%3C%2FFONT%3E%20commas%20after%20%22Unit%22%20and%20after%20%22Description%22.%20You%20only%20use%20the%20comma%20if%20there's%20another%20field%20in%20the%20next%20row.%20Sere%20an%20example%20of%20this%20from%20one%20of%20my%20sites%20below%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22ListFormLastField.png%22%20style%3D%22width%3A%20771px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F254948i6FBFB2D977E4C60D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22ListFormLastField.png%22%20alt%3D%22ListFormLastField.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERob%3CBR%20%2F%3ELos%20Gallardos%3CBR%20%2F%3E%3CFONT%20size%3D%222%22%20color%3D%22%23006400%22%3EMicrosoft%20Power%20Automate%20Community%20Super%20User%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Contributor

 

hi

There a new format to change the view of the SP list into form like. I try to change it but is state that the JSON is not right as I followed the instruction as per the Configure list from MS? Please advise

 

 

1.PNG

2 Replies

@bbsin you need to remove the , commas after "Unit" and after "Description". You only use the comma if there's another field in the next row. See an example of this from one of my sites below:

 

ListFormLastField.png

 

Rob
Los Gallardos
Microsoft Power Automate Community Super User

Hi @RobElliott 

 

 

Great.  it working now. :)  Thank you

 

Regards