Sharepoint links not sending

%3CLINGO-SUB%20id%3D%22lingo-sub-2037142%22%20slang%3D%22en-US%22%3ESharepoint%20links%20not%20sending%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2037142%22%20slang%3D%22en-US%22%3E%3CP%3EHello.%3C%2FP%3E%3CP%3EWe're%20using%20Microsoft%20365%20with%20SharePoint.%20We're%20use%20Exchange%20on-premise%20along%20with%20AD%20but%20we%20sync%20with%20Azure%20AD%20using%20AD%20Connect.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20created%20a%20few%20Microsoft%20365%20groups%2C%20which%20in-turn%20created%20a%20sharepoint%20site.%26nbsp%3B%20lets%20say%20the%20site%20name%20is%20%22TestSite%22%20i%20added%20myself%20as%20the%20owner%20of%20the%20site.%26nbsp%3B%20I%20then%20go%20to%20SharePoint%2C%20access%20the%20TestSite%20and%20create%20a%20folder.%26nbsp%3B%20I%20try%20and%20share%20this%20folder%20using%20both%20the%20Share%20option%20and%20Direct%20Access%20and%20select%20the%20group%20that%20i%20created.%26nbsp%3B%20I%20created%20three%20different%20groups%2C%20a%20distribution%20group%20and%20a%20security%20group%20from%20the%20Microsoft%20365%20admin%20portal%20AND%20i%20created%20a%20local%20domain%20group%20on%20my%20internal%20AD%20server%2C%20synched%20it%20to%20Azure%20AD%20and%20i%20was%20able%20to%20select%20these%20groups%20to%20share%20with.%26nbsp%3B%20Regardless%20of%20which%20group%20i%20select%2C%20none%20of%20the%20users%20in%20the%20groups%20are%20receiving%20the%20email%20notification%20to%20let%20them%20know%20that%20the%20folder%20was%20shared%20with%20them.%26nbsp%3B%20However%2C%20if%20I%20use%20any%20of%20the%20users%20email%20address%20(same%20users%20in%20the%20groups)%20and%20share%20it%20directly%20with%20just%20that%20single%20user%2C%20the%20user%20is%20receiving%20the%20email%20notification.%26nbsp%3B%20Why%20isn't%20it%20finding%20the%20users%20in%20the%20groups%20and%20sending%20them%20an%20email%3F%20am%20I%20doing%20something%20wrong%3F%20does%20sharepoint%20not%20allow%20you%20to%20share%20with%20a%20group%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2037142%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello.

We're using Microsoft 365 with SharePoint. We're use Exchange on-premise along with AD but we sync with Azure AD using AD Connect. 

 

I've created a few Microsoft 365 groups, which in-turn created a sharepoint site.  lets say the site name is "TestSite" i added myself as the owner of the site.  I then go to SharePoint, access the TestSite and create a folder.  I try and share this folder using both the Share option and Direct Access and select the group that i created.  I created three different groups, a distribution group and a security group from the Microsoft 365 admin portal AND i created a local domain group on my internal AD server, synched it to Azure AD and i was able to select these groups to share with.  Regardless of which group i select, none of the users in the groups are receiving the email notification to let them know that the folder was shared with them.  However, if I use any of the users email address (same users in the groups) and share it directly with just that single user, the user is receiving the email notification.  Why isn't it finding the users in the groups and sending them an email? am I doing something wrong? does sharepoint not allow you to share with a group?

0 Replies