SharePoint Filter for Items created for [Me] not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2312572%22%20slang%3D%22en-US%22%3ESharePoint%20Filter%20for%20Items%20created%20for%20%5BMe%5D%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2312572%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20got%20a%20SharePoint%20List%20page%20where%20I%20have%20a%20Power%20app%20that%20feeds%20QA%20data%20over%20to%20it%2C%20and%20I%20want%20to%20create%20a%20view%20where%20people%20can%20see%20their%20own%20quality%20reviews%20(one's%20made%20for%20them%2C%20not%20BY%20them)%20and%20I%20saw%20that%20there%20is%20an%20option%20to%20use%20%5BMe%5D%20as%20a%20filter%20in%20SharePoint%2C%20but%20when%20I%20try%20this%20-%20I%20get%20this%20error%20message%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESharePoint.com%20says%20%22Filter%20Value%20is%20not%20a%20valid%20text%20string%22%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20I%20do%20know%20that%20this%20USED%20to%20work%20a%20few%20years%20ago.%26nbsp%3B%20Was%20there%20some%20kind%20of%20update%20or%20is%20there%20a%20way%20to%20still%20do%20this%20within%20SharePoint%20without%20getting%20pretty%20technical%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20assistance%20would%20be%20appreciated.%26nbsp%3B%20Thank%20you!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2312572%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPermissions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hello everyone!

 

I've got a SharePoint List page where I have a Power app that feeds QA data over to it, and I want to create a view where people can see their own quality reviews (one's made for them, not BY them) and I saw that there is an option to use [Me] as a filter in SharePoint, but when I try this - I get this error message: 

 

SharePoint.com says "Filter Value is not a valid text string" 

 

So I do know that this USED to work a few years ago.  Was there some kind of update or is there a way to still do this within SharePoint without getting pretty technical?  

 

Any assistance would be appreciated.  Thank you! 

0 Replies