Sharepoint Connectors - RSS

%3CLINGO-SUB%20id%3D%22lingo-sub-561837%22%20slang%3D%22en-US%22%3ESharepoint%20Connectors%20-%20RSS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-561837%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3EI'm%20trying%20to%20use%20the%20SharePoint%20Connector%20RSS%2C%20but%20it's%20not%20working%2C%20one%20day%20at%20that%20it%20worked%20but%20now%20it's%20not%20working%20anymore.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20wondering%20if%20you%20have%20any%20idea%20what's%20going%20on.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%2C%3C%2FP%3E%3CP%3EJuli%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-561837%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-562539%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%20Connectors%20-%20RSS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-562539%22%20slang%3D%22en-US%22%3ECan%20you%20post%20a%20screenshot%20here%20of%20what%20you%20see%3F%20By%20the%20way%2C%20I%20would%20rocommend%20to%20open%20a%20support%20ticket%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-665360%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%20Connectors%20-%20RSS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-665360%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F60%22%20target%3D%22_blank%22%3E%40Juan%20Carlos%20Gonz%C3%A1lez%20Mart%C3%ADn%3C%2FA%3E%2C%3C%2FP%3E%3CP%3EI%20found%20a%20way%20to%20solve%20my%20problem%2C%20initially%20we%20need%20to%20create%20the%20connectors%20in%20Outlook.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EJuli%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi all,

I'm trying to use the SharePoint Connector RSS, but it's not working, one day at that it worked but now it's not working anymore.

 

I'm wondering if you have any idea what's going on.

 

Thank you,

Juli

2 Replies
Can you post a screenshot here of what you see? By the way, I would rocommend to open a support ticket

Hi @Juan Carlos González Martín,

I found a way to solve my problem, initially we need to create the connectors in Outlook.

 

Regards,

Juli