‎SharePoint All day events email show the wrong hours‎

%3CLINGO-SUB%20id%3D%22lingo-sub-2262842%22%20slang%3D%22en-US%22%3E%E2%80%8ESharePoint%20All%20day%20events%20email%20show%20the%20wrong%20hours%E2%80%8E%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2262842%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20-%20when%20a%20new%20event%20is%20created%20in%20a%20SharePoint%20Online%20calendar%20we%20have%20a%20workflow%20to%20send%20these%20details%20to%20a%20user%20which%20shows%20the%20start%20and%20end%20times.%20This%20works%20correctly%20unless%20the%20user%20creating%20the%20item%20ticks%20%22all%20day%20event%22%20then%20it%20shows%20the%20wrong%20hours.%20It%20isn't%20a%20timezone%20issue%20or%20when%20they%20make%20the%20event%20only%20a%20few%20hours%20they%20would%20be%20wrong%20there%20as%20well%20but%20they%20aren't.%20It%20is%20only%20an%20issue%20when%20they%20click%20'all%20day%20event'.%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2262842%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Hi - when a new event is created in a SharePoint Online calendar we have a workflow to send these details to a user which shows the start and end times. This works correctly unless the user creating the item ticks "all day event" then it shows the wrong hours. It isn't a timezone issue or when they make the event only a few hours they would be wrong there as well but they aren't. It is only an issue when they click 'all day event'.

Any ideas?

 

Thanks

0 Replies