Sharepoint 365 - Access Database

%3CLINGO-SUB%20id%3D%22lingo-sub-1964764%22%20slang%3D%22en-US%22%3ESharepoint%20365%20-%20Access%20Database%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1964764%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22body%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3EWe%20recently%20moved%20one%20of%20our%20databases%20to%20be%20a%20Linked%20Microsoft%20SharePoint%20database%20in%20Access%2C%20so%20changes%20made%20in%20Access%20are%20sync'd%20to%20Sharepoint%20and%20visa-versa.%3C%2FP%3E%3CP%3EWe%20also%20use%20this%20database%20for%20an%20IIS%20Website%20internally%2C%20since%20the%20change%20I%20am%20getting%20an%20error%20when%20running%20a%20query%3A%3C%2FP%3E%3CP%3E500%20-%20Internal%20server%20error.%3CBR%20%2F%3EThere%20is%20a%20problem%20with%20the%20resource%20you%20are%20looking%20for%2C%20and%20it%20cannot%20be%20displayed.%3C%2FP%3E%3CP%3EFrom%20the%20IIS%20Log%3A%3C%2FP%3E%3CP%3E2020-12-07%2000%3A04%3A51%2010.0.0.117%20POST%20%2Fxref.asp%20%7C41%7C80040e37%7CThe_Microsoft_Office_Access_database_engine_could_not_find_the_object_'Cross_Reference_1-1'.__Make_sure_the_object_exists_and_that_you_spell_its_name_and_the_path_name_correctly.%2080%20-%2010.0.0.9%20Mozilla%2F5.0%2B(Windows%2BNT%2B10.0%3B%2BWin64%3B%2Bx64)%2BAppleWebKit%2F537.36%2B(KHTML%2C%2Blike%2BGecko)%2BChrome%2F86.0.4240.198%2BSafari%2F537.36%20%3CA%20href%3D%22http%3A%2F%2F10.0.0.117%2Fxref.asp%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttp%3A%2F%2F10.0.0.117%2Fxref.asp%3C%2FA%3E%20500%200%200%20431%3C%2FP%3E%3CP%3EAny%20help%20would%20be%20great.%3C%2FP%3E%3CP%3ECheers%3C%2FP%3E%3CP%3EJono%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1964764%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAccess%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hi All,

We recently moved one of our databases to be a Linked Microsoft SharePoint database in Access, so changes made in Access are sync'd to Sharepoint and visa-versa.

We also use this database for an IIS Website internally, since the change I am getting an error when running a query:

500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.

From the IIS Log:

2020-12-07 00:04:51 10.0.0.117 POST /xref.asp |41|80040e37|The_Microsoft_Office_Access_database_engine_could_not_find_the_object_'Cross_Reference_1-1'.__Make_sure_the_object_exists_and_that_you_spell_its_name_and_the_path_name_correctly. 80 - 10.0.0.9 Mozilla/5.0+(Windows+NT+10.0;+Win64;+x64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/86.0.4240.198+Safari/537.36 http://10.0.0.117/xref.asp 500 0 0 431

Any help would be great.

Cheers

Jono

0 Replies