SharePoint 2016 activating Publishing on a team site removes broken inheritance list

%3CLINGO-SUB%20id%3D%22lingo-sub-848933%22%20slang%3D%22en-US%22%3ESharePoint%202016%20activating%20Publishing%20on%20a%20team%20site%20removes%20broken%20inheritance%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-848933%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20has%20anyone%20experienced%20this%20scenario...%20For%20a%20Standard%20Team%20Site%2C%20Publishing%20is%20deactivated%2C%20the%20yellow%20banner%20that%20allows%20you%20to%20see%20any%20broken%20inheritance%20exists.%20When%20activating%20Publishing%2C%20that%20same%20yellow%20banner%20disappears.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBanner%20text%3A%26nbsp%3B%3CSPAN%3ESome%20content%20on%20this%20site%20has%20different%20permissions%20from%20what%20you%20see%20here.%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3CA%3E%3CU%3EShow%20these%20items.%3C%2FU%3E%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUnfortunately%20deactivating%20Publishing%20doesn't%20bring%20that%20banner%20back.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESame%20behavior%20on%20SharePoint%20Online%20for%20Classic%20sites.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESP%202016%20On-Premises%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you%20in%20advance%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-848933%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Visitor

Hello, has anyone experienced this scenario... For a Standard Team Site, Publishing is deactivated, the yellow banner that allows you to see any broken inheritance exists. When activating Publishing, that same yellow banner disappears.

 

Banner text: Some content on this site has different permissions from what you see here.  Show these items.

 

Unfortunately deactivating Publishing doesn't bring that banner back.

 

Same behavior on SharePoint Online for Classic sites.

 

SP 2016 On-Premises

 

Any ideas?

 

Thank you in advance

 

0 Replies