Sharepoint 2013 - Custom List View Filter - Alert me is not sending emails

%3CLINGO-SUB%20id%3D%22lingo-sub-472496%22%20slang%3D%22en-US%22%3ESharepoint%202013%20-%20Custom%20List%20View%20Filter%20-%20Alert%20me%20is%20not%20sending%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-472496%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%20don%E2%80%99t%20get%20email%20alerts%20for%20this%20specific%20list%20view%20filter..%20Alerts%20for%20other%20generic%20list%2Fdocs%2Fworkflow%20are%20all%20working%E2%80%A6%20Can%20you%20guide%20me%20please%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EChecked%20all%20the%20Immediate%20alerts%20job%2C%20List--%26gt%3B%20Advanced%20settings%20--%26gt%3B%20email%20etc..%3C%2FP%3E%3CP%3EAll%20the%20settings%20are%20correct.%3C%2FP%3E%3CP%3EWhat%20am%20i%20missing%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-472496%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAlerts%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Efilters%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-483257%22%20slang%3D%22en-US%22%3ERe%3A%20Sharepoint%202013%20-%20Custom%20List%20View%20Filter%20-%20Alert%20me%20is%20not%20sending%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-483257%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323513%22%20target%3D%22_blank%22%3E%40Anurmkrish%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20you%20please%20provide%20a%20few%20more%20details%3F%26nbsp%3B%20I%20am%20assuming%20SharePoint%202013%20on-prem%20based%20on%20you%20can%20check%20timer%20jobs%20and%20your%20post%20title.%26nbsp%3B%20Is%20this%20tied%20to%20one%20specific%20list%2C%20or%20do%20multiple%20lists%20not%20work%20for%20alerts%20based%20on%20filtered%20views%3F%26nbsp%3B%20What%20are%20the%20conditions%20for%20the%20alert%3F%26nbsp%3B%20You%20configured%20the%20alert%2C%20it%20shows%20items%2C%20then%20did%20an%20action%20that%20met%20those%20items%20and%20it%20didn't%20send%20an%20alert%20correct%3F%26nbsp%3B%20It%20doesnt%20sound%20like%20your%20account%20%2F%20email%20address%20as%20you%20say%20you%20receive%20other%20alerts.%26nbsp%3B%20Thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

I don’t get email alerts for this specific list view filter.. Alerts for other generic list/docs/workflow are all working… Can you guide me please?

 

Checked all the Immediate alerts job, List--> Advanced settings --> email etc..

All the settings are correct.

What am i missing?

1 Reply
Highlighted

@Anurmkrish,

 

Can you please provide a few more details?  I am assuming SharePoint 2013 on-prem based on you can check timer jobs and your post title.  Is this tied to one specific list, or do multiple lists not work for alerts based on filtered views?  What are the conditions for the alert?  You configured the alert, it shows items, then did an action that met those items and it didn't send an alert correct?  It doesnt sound like your account / email address as you say you receive other alerts.  Thanks!