Share point library

%3CLINGO-SUB%20id%3D%22lingo-sub-1987844%22%20slang%3D%22en-US%22%3EShare%20point%20library%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1987844%22%20slang%3D%22en-US%22%3EHi%3CBR%20%2F%3EI%20have%20created%20a%20share%20point%20library.%20I%20have%20a%20flow%20that%20triggers%20when%20a%20file%20is%20created.%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20peer%20creates%20a%20file%20and%20the%20trigger%20won%E2%80%99t%20kickin.%20why%3F%3CBR%20%2F%3E%3CBR%20%2F%3EHow%20to%20correct%3F%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%3CBR%20%2F%3EC1%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1987844%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELibrary%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1988126%22%20slang%3D%22en-US%22%3ERE%3A%20Share%20point%20library%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1988126%22%20slang%3D%22en-US%22%3EHi%20%40C1%2C%20are%20there%20any%20other%20parameters%20that%20need%20to%20be%20hit%20before%20the%20flow%20is%20triggered%3F%20One%20other%20thing%20you%20could%20check%20is%20licensing%2C%20does%20the%20user%20have%20a%20Power%20Automate%20license%3F%3C%2FLINGO-BODY%3E
Occasional Contributor
Hi
I have created a share point library. I have a flow that triggers when a file is created.

My peer creates a file and the trigger won’t kickin. why?

How to correct?

Thanks
C1
2 Replies
Hi @C1, are there any other parameters that need to be hit before the flow is triggered? One other thing you could check is licensing, does the user have a Power Automate license?

I am not sure if the power automate license. But I think he has. This is because I have a different flow that requires users to select files and from within the library->power automate->select the flow to run.
That one works.

So, I created a brand new flow that triggers when a file is created/dropped into the same library that. Works very well for me. But when he drops a file to that very library the flow won’t trigger. That’s the part of confusions.

Thanks
C1