Shairpoint - no list settings available

Regular Visitor

Hello everyone,

 

im currently trying to setup a Ressource calendar in Shairpoint on a modern Teamsite. I managed

to get that far but have issues with permissions. I want people with access to the site having only permissions to use the calendar and nothing more. No permissions to edit the site or something except working with said calendar. I used the classic experience Calendar in my App settings and added it to my site through the embed Webpart. Sadly I dont have a clue how to setup proper permissions for this. I tried different groups with different permissions but those groups could always either edit everything or more than just the calendar or do nothing. I also tried editing permissions of those groups but the result is the same. I found out through different tutorials there is a way to give item Level Permissions with the List settings option, which i simply dont have in my settings options. Im really frustrated and cant find the Issue and hope somebody can help me. I use Sharipoint with Microsoft 365 in my Browser.

0 Replies