Settings Cog disappeared from list view

%3CLINGO-SUB%20id%3D%22lingo-sub-851496%22%20slang%3D%22en-US%22%3ESettings%20Cog%20disappeared%20from%20list%20view%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-851496%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20list%20or%20library%20views%20I%20am%20no%20longer%20seeing%20the%20settings%20button%20or%20the%20view%20name%2C%20edit%20current%20view%20etc.%20%26nbsp%3BSettings%20cog%20still%20appears%20on%20pages.%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20on%20SP%20Online%20using%20modern%20pages%20and%20it%20stopped%20working%20this%20week.%20%26nbsp%3BAnybody%20got%20any%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-851496%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-852531%22%20slang%3D%22en-US%22%3ERe%3A%20Settings%20Cog%20disappeared%20from%20list%20view%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-852531%22%20slang%3D%22en-US%22%3EStrange%2C%20I'm%20not%20aware%20of%20having%20that%20problem%20on%20my%20tenants...open%20a%20support%20ticket%20to%20deal%20with%20it%3C%2FLINGO-BODY%3E
Occasional Contributor

On list or library views I am no longer seeing the settings button or the view name, edit current view etc.  Settings cog still appears on pages.  

 

I am on SP Online using modern pages and it stopped working this week.  Anybody got any ideas?

1 Reply
Strange, I'm not aware of having that problem on my tenants...open a support ticket to deal with it