Setting Up Owner Approval When a Site Member Shares the Site

%3CLINGO-SUB%20id%3D%22lingo-sub-2469246%22%20slang%3D%22en-US%22%3ESetting%20Up%20Owner%20Approval%20When%20a%20Site%20Member%20Shares%20the%20Site%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2469246%22%20slang%3D%22en-US%22%3E%3CP%3EI%20want%20to%20set%20it%20up%20so%20that%20when%20a%20site%20member%20shares%20the%20site%20one%20of%20the%20site%20owners%20needs%20to%20approve%20this%20sharing%2C%20I%20have%20managed%20to%20set%20it%20up%20so%20it%20works%20fine%20with%20internal%20sharing%20but%20I%20want%20this%20to%20work%20with%20external%20sharing%20also.%20I%20have%20my%20access%20request%20settings%20set%20up%20like%20all%20of%20the%20guides%20ask%20for%20(see%20below).%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22RobusAdmin_1-1624365985140.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F290481i3B61EAA5755F7C52%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22RobusAdmin_1-1624365985140.png%22%20alt%3D%22RobusAdmin_1-1624365985140.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20have%20all%20the%20correct%20external%20sharing%20settings%20setup%20and%20I%20am%20able%20to%20successfully%20share%20the%20site%20as%20an%20admin%2C%20however%20when%20I%20go%20to%20share%20it%20on%20a%20member's%20account%20I%20get%20the%20below%20error.%20It's%20like%20for%20the%20member's%20it%20doesn't%20realise%20that%20external%20sharing%20is%20set%20up%20properly.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22RobusAdmin_0-1624365904320.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F290480i04B8B6161516F05D%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22RobusAdmin_0-1624365904320.png%22%20alt%3D%22RobusAdmin_0-1624365904320.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAny%20help%20would%20be%20greatly%20appreciated%2C%20cheers.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2469246%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EPermissions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

I want to set it up so that when a site member shares the site one of the site owners needs to approve this sharing, I have managed to set it up so it works fine with internal sharing but I want this to work with external sharing also. I have my access request settings set up like all of the guides ask for (see below).

RobusAdmin_1-1624365985140.png

 

I also have all the correct external sharing settings setup and I am able to successfully share the site as an admin, however when I go to share it on a member's account I get the below error. It's like for the member's it doesn't realise that external sharing is set up properly.

RobusAdmin_0-1624365904320.png

Any help would be greatly appreciated, cheers. 

0 Replies