Send an Email to Selected users from SharePoint Group - Not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2431306%22%20slang%3D%22en-US%22%3ESend%20an%20Email%20to%20Selected%20users%20from%20SharePoint%20Group%20-%20Not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2431306%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3CBR%20%2F%3EI%20want%20to%20send%20the%20Email%20to%20Selected%20users%20in%20the%20SharePoint%20group%20using%20the%20%22Email%20User's%20%22%20option%20in%20the%20SharePoint%20group%20under%20%22Action%22.%3C%2FP%3E%3CP%3Ewhen%20i%20select%20the%20user%20and%20click%20on%20%22Email%20users%22%2C%20the%20new%20email%20is%20not%20opening%20in%20the%20Outlook%20client%20application.%3C%2FP%3E%3CP%3ECan%20anybody%20assist%20me%20to%20fix%20this%20issue.%3CBR%20%2F%3EAttached%20the%20screenshot%20below.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22EmailUser-NotWorking_SharePointToOutlook.png%22%20style%3D%22width%3A%20588px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F287511i5FA0C904A1AF0247%2Fimage-dimensions%2F588x368%3Fv%3Dv2%22%20width%3D%22588%22%20height%3D%22368%22%20role%3D%22button%22%20title%3D%22EmailUser-NotWorking_SharePointToOutlook.png%22%20alt%3D%22EmailUser-NotWorking_SharePointToOutlook.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2431306%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEmail%20Users%20-%20SharePoint%20group%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharepoint%20to%20Outlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi All,
I want to send the Email to Selected users in the SharePoint group using the "Email User's " option in the SharePoint group under "Action".

when i select the user and click on "Email users", the new email is not opening in the Outlook client application.

Can anybody assist me to fix this issue.
Attached the screenshot below.

EmailUser-NotWorking_SharePointToOutlook.png

 

Thanks in advance

0 Replies