SOLVED

Search Bar Stops Working on Some Lists

%3CLINGO-SUB%20id%3D%22lingo-sub-1684593%22%20slang%3D%22en-US%22%3ESearch%20Bar%20Stops%20Working%20on%20Some%20Lists%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1684593%22%20slang%3D%22en-US%22%3E%3CP%3EFrom%20time%20to%20time%20the%20search%20bar%20at%20the%20top%20of%20the%20page%20stops%20working%20on%20some%20lists%20and%20won't%20start%20working%20until%20I%20reboot%20my%20pc.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CUL%3E%3CLI%3ESwitching%20browsers%20does%20not%20help%3C%2FLI%3E%3CLI%3EThe%20search%20bar%20is%20working%20on%20other%20lists%20in%20the%20same%20site%3C%2FLI%3E%3CLI%3EThe%20list%20is%20being%20indexed%3C%2FLI%3E%3CLI%3EThe%20list%20has%20~3k%20items%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EList%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22nullorempty_0-1600443365622.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F219585i31A5942E800C84F8%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22nullorempty_0-1600443365622.png%22%20alt%3D%22nullorempty_0-1600443365622.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1684593%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1685425%22%20slang%3D%22en-US%22%3ERe%3A%20Search%20Bar%20Stops%20Working%20on%20Some%20Lists%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1685425%22%20slang%3D%22en-US%22%3ENoticed%20this%20as%20well%20with%20new%20SharePoint%20list%20updates%20with%20other%20people%20in%20my%20Department.%20We%20determined%20it%20seemed%20to%20happen%20when%20linking%20to%20a%20list%20view%20directly%20ex.%20%3CA%20href%3D%22https%3A%2F%2Ftenant.sharepoint.com%2Fsites%2Fsite%2Flist%2Fallitems.aspx%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftenant.sharepoint.com%2Fsites%2Fsite%2Flist%2Fallitems.aspx%3C%2FA%3E%20on%20pages%20or%20bookmarks.%20If%20you%20go%20to%20the%20list%20directly%20%3CA%20href%3D%22https%3A%2F%2Ftenant.sharepoint.com%2Fsites%2Fsite%2Flist%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftenant.sharepoint.com%2Fsites%2Fsite%2Flist%3C%2FA%3E%20instead%2C%20it%20seems%20to%20load%20up%20everytime.%20I%20did%20report%20this%2C%20but%20haven't%20seen%20anything%20on%20it%2C%20gonna%20go%20follow%20up.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

From time to time the search bar at the top of the page stops working on some lists and won't start working until I reboot my pc. 

  • Switching browsers does not help
  • The search bar is working on other lists in the same site
  • The list is being indexed
  • The list has ~3k items

 

List:

nullorempty_0-1600443365622.png

 

 

2 Replies
Highlighted
Best Response confirmed by nullorempty (Occasional Contributor)
Solution
Noticed this as well with new SharePoint list updates with other people in my Department. We determined it seemed to happen when linking to a list view directly ex. https://tenant.sharepoint.com/sites/site/list/allitems.aspx on pages or bookmarks. If you go to the list directly https://tenant.sharepoint.com/sites/site/list instead, it seems to load up everytime. I did report this, but haven't seen anything on it, gonna go follow up.
Highlighted

@Chris Webb 
Thank you, your suggestion worked!