Removing the 'unassigned' group from a list grouped view

Copper Contributor




Screenshot 2017-09-21 09.49.57.pngI have a list that I'm using to capture training information for employees.  There is a choice of 'cards' or 'certificates' in each record and I have set up a view to show each.  In the 'card' view it's showing the 'certificates' records as unassigned (because they are not related to cards, only certificates).  I've tried to filter this view such that the 'unassigned' is not visible, however I can't get it to work.  I've tried to Filter the view as per the attached screen shot and also using null as a value but none of that has worked.  Screenshot 2017-09-21 10.11.56.pngCan anyone help please.  



2 Replies

@Dave Cawthorn This looks similar to another new thread - also unresolved at this time.

Surprising they haven't addressed this in 4+ years...


I'm having the same problem regarding the unassigned items bucket and I found a possible solution in a forum on GitHub.

Not exactly how to use this item. Can anyone help me?