"Upload" Ribbon button issue

Highlighted
Contributor

Hi all.

In one of my customers Site Collection, i'm experiencing this issue: ods.jpg

 

There's no "Upload->File" button.

This DL has a custom CT, but it always have worked in these months.

 

Any ideas?

 

Thanks, 

Michele

3 Replies
Highlighted

Hi, @Michele Crivellari

Couple of things to check:

 

  • Whether it happens for a particular file only - possibly an item permission issue
  • Whether it happens for all users
  • Whether it happens for this specific library only 
  • Whether it happens for this site collection only

Fred

#FredO365tips

 

Highlighted

Hi Fred, thanks for the answer.

After receiving the request from a customer's Key User, I tried with SP Admin User (my user) with same result.

So, it's not depending on that. Also, I found that this behaviour is replicated through all the DLs in the site, even the "Standard" ones, Documents and Site Assets.

It's a communication site.

Highlighted
I recommend here to open a support ticket because this behavior is not expected...the upload button does not depend on any possible customization you have done in your document libraries by adding custom content types