"File not found" during Get-PnPProvisioningTemplate

%3CLINGO-SUB%20id%3D%22lingo-sub-1931195%22%20slang%3D%22en-US%22%3E%22File%20not%20found%22%20during%20Get-PnPProvisioningTemplate%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1931195%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewant%20to%20export%20SharePoint%20site%20template%20with%26nbsp%3B%3CSTRONG%3EGet-PnPProvisioningTemplate%3C%2FSTRONG%3E%20and%20get%20%22File%20not%20found%22%20during%20export.%20It%20is%20strange%20because%20about%20a%20month%20ago%20my%20script%20worked%20like%20a%20harm.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20it%20also%20with%26nbsp%3B%3CSTRONG%3ESharePoint%20Online%20Management%20Shell%3C%2FSTRONG%3E%20and%20get%20the%20same%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%222020-11-25%2016_01_59-ISE.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F236006iB32A586DB15C9A92%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%222020-11-25%2016_01_59-ISE.png%22%20alt%3D%222020-11-25%2016_01_59-ISE.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1931195%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerShell%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi,

 

want to export SharePoint site template with Get-PnPProvisioningTemplate and get "File not found" during export. It is strange because about a month ago my script worked like a harm.

 

I tried it also with SharePoint Online Management Shell and get the same error.

 

2020-11-25 16_01_59-ISE.png

 

0 Replies