"Automate" missing List and Library item (...) menu after Searching

%3CLINGO-SUB%20id%3D%22lingo-sub-1851283%22%20slang%3D%22en-US%22%3E%22Automate%22%20missing%20List%20and%20Library%20item%20(...)%20menu%20after%20Searching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1851283%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20been%20about%20a%20year%2B%20with%20this%20%22bug%22%20(feature%3F)%2C%20but%20the%20%22Automate%22%20option%20is%20still%20missing%20after%20performing%20a%20search%20in%20a%20list%20or%20library.%20All%20flow%20functionality%20does%20not%20work.%20Filtering%20a%20list%20or%20library%20does%20not%20cause%20this%2C%20only%20searching.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20known%20work-around%2C%20or%20update%20from%20Microsoft%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1851283%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPower%20Automate%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1852234%22%20slang%3D%22en-US%22%3ERe%3A%20%22Automate%22%20missing%20List%20and%20Library%20item%20(...)%20menu%20after%20Searching%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1852234%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F856584%22%20target%3D%22_blank%22%3E%40zosburn%3C%2FA%3E%26nbsp%3BI%20have%20tested%20this%20in%20my%20tenant%20and%20I%20can%20see%20the%20same%20behavior.%20I%20am%20not%20able%20to%20see%20%22Automate%22%20option%20after%20searching%20for%20items%20in%20list%20view.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20came%20across%20below%20post%20where%20other%20people%20are%20also%20facing%20the%20same%20issue%3A%3C%2FP%3E%3CP%3E%3CA%20title%3D%22%26quot%3BFlow%26quot%3B%20menu%20does%20not%20appear%20when%20searching%20a%20SharePoint%20list%22%20href%3D%22https%3A%2F%2Fpowerusers.microsoft.com%2Ft5%2FGeneral-Power-Automate%2Fquot-Flow-quot-menu-does-not-appear-when-searching-a-SharePoint%2Ftd-p%2F305970%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%22Flow%22%20menu%20does%20not%20appear%20when%20searching%20a%20SharePoint%20list%3C%2FA%3E%3C%2FP%3E%3CHR%20%2F%3E%3CP%3EPlease%20click%20%3CSTRONG%3EMark%20as%20Best%20Response%3C%2FSTRONG%3E%20if%20my%20post%20helped%20you%20to%20solve%20your%20issue.%20This%20will%20help%20others%20to%20find%20the%20correct%20solution%20easily.%20It%20also%20closes%20the%20item.%20If%20the%20post%20was%20useful%20in%20other%20ways%2C%20please%20consider%20giving%20it%20%3CSTRONG%3ELike%3C%2FSTRONG%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

It's been about a year+ with this "bug" (feature?), but the "Automate" option is still missing after performing a search in a list or library. All flow functionality does not work. Filtering a list or library does not cause this, only searching.

 

Is there a known work-around, or update from Microsoft?

3 Replies

@zosburn I have tested this in my tenant and I can see the same behavior. I am not able to see "Automate" option after searching for items in list view.

 

I came across below post where other people are also facing the same issue:

"Flow" menu does not appear when searching a SharePoint list


Please click Mark as Best Response if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.

 

Yes, I am also not able t o find Automate and few other tabs in the list. I had to use MS flow for email trigger.

Can we get the option anytime soon.

@Niharika_Sahu , @zosburn 

 

I have submitted an idea on SharePoint UserVoice to allow calling power automate flow while searching in SharePoint list/library.

 

If you want Microsoft to impalement this idea in near future then please vote on below idea:

 

Allow running Power Automate Flow while searching in list/library 


Please click Mark as Best Response if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.