Quick Links modern webpart with Outlines is no more showing boarders around the links

%3CLINGO-SUB%20id%3D%22lingo-sub-683307%22%20slang%3D%22en-US%22%3EQuick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-683307%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20lot%20of%20%22Quick%20Links%22%20modern%20web%20parts%20added%20inside%20modern%20pages.%20and%20we%20use%20those%20settings%20(buttons%20with%20outline)%3A-%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20330px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F117776iCABBDE947CCE2D5E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22outline.png%22%20title%3D%22outline.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eand%20the%20rendered%20links%20use%20to%20have%20boarders%20with%20the%20same%20color%20as%20the%20site%20theme.%20but%20recently%20(around%20one%20month)%20the%20boarders%20around%20the%20links%20have%20been%20disappeared%20%2C%20as%20follow%3A-%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20420px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F117777iD6C0BD9FA01BD048%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22htsystem.png%22%20title%3D%22htsystem.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eso%20can%20anyone%20advice%20if%20we%20can%20bring%20the%20boarders%20back%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-683307%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-684788%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-684788%22%20slang%3D%22en-US%22%3EWe%20use%20Quicklinks%20everywhere%20and%20we%20would%20really%20appreciate%20having%20the%20outlined%20boarder%20back%20asap!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-687804%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-687804%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F233354%22%20target%3D%22_blank%22%3E%40john%20john%3C%2FA%3E%26nbsp%3BI%20know%20right!%20Gone!%20They%20were%20back%20yesterday%20morning%20for%20about%20a%20half%20hour.%20And%20then%20they%20vanished%20again.%20I%20am%20putting%20in%20a%20ticket.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-695016%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-695016%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F233354%22%20target%3D%22_blank%22%3E%40john%20john%3C%2FA%3E%26nbsp%3BThis%20is%20terrible%20timing%20for%20me%20as%20well.%20This%20sort%20of%20change%20can't%20possibly%20be%20intentional%20and%20it%20has%20ruined%20the%20layout%20of%20many%20of%20my%20sites.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-695583%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-695583%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F361257%22%20target%3D%22_blank%22%3E%40dfurler%3C%2FA%3E%26nbsp%3B%26nbsp%3Byes%20same%20applies%20here%2C%20now%20the%20links%20inside%20our%20modern%20pages%20look%20weird%20with%20no%20boarders%2C%2C%20but%20i%20am%20not%20sure%20if%20this%20is%20been%20looked%20at%20by%20Microsoft%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-699815%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-699815%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F233354%22%20target%3D%22_blank%22%3E%40john%20john%3C%2FA%3ESame%20issue%20here.%26nbsp%3B%20Have%20noticed%20for%20the%20last%20several%20weeks.%26nbsp%3B%20Looks%20bad%20and%20would%20assume%20easy%20fix%20on%20MS%20end.%26nbsp%3B%20They%20just%20need%20to%20figure%20out%20what%20change%20they%20made%20that%20inadvertently%20removed%20these%20borders%2C%20I%20suppose.%26nbsp%3B%20Annoying%20for%20sure.%20Thanks%20for%20starting%20this!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-700795%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-700795%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F233354%22%20target%3D%22_blank%22%3E%40john%20john%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20logged%20an%20issue%20with%20Microsoft%20support%20two%20weeks%20ago%20about%20this%20very%20issue.%20They%20responded%20quickly%20with%20the%20following%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3EThank%20you%20for%20sending%20Microsoft%20feedback.%20Your%20input%20is%20valuable%20to%20us%20and%20helps%20improve%20our%20products.%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CEM%3EYour%20feedback%20directly%20resulted%20in%20improvements%20to%20the%20product%20and%20we%20believe%20your%20issue%20has%20been%20addressed%20in%20the%20latest%20version.%20Thank%20you!%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EFor%20your%20reference%2C%20you%20submitted%20the%20following%20feedback%20on%20June%206%2C%202019%3A%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CEM%3EThe%20quick%20links%20modern%20web%20part%20no%20longer%20displays%20borders%20around%20its%20buttons%3B%20only%20on%20hover.%20Up%20til%20yesterday%2C%20we%20had%20borders%20around%20the%20buttons%20at%20all%20times.%20We%20set%20the%20webpart%20to%20display%20quicklinks%20as%20buttons%20and%20set%20the%20property%20'Button%20Appearance'%20to%20'Outline'.%20This%20puts%20a%20border%20around%20the%20buttons%20at%20all%20times.%20As%20of%20yesterday%2C%20the%20'outline'%20only%20shows%20up%20on%20hover.%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CEM%3EIf%20you%20have%20any%20questions%2C%20please%20reply%20back%20to%20this%20email.%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EThank%20you%2C%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EThe%20Microsoft%20Team%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EPrivacy%20Statement%20%3C%2FEM%3E%3CBR%20%2F%3E%3CEM%3EMicrosoft%20Corporation%2C%20One%20Microsoft%20Way%2C%20Redmond%2C%20WA%2098052%26nbsp%3BUSA%3C%2FEM%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThree%20days%20later%2C%20broken%20again.%20I%20logged%20another%20issue%20with%20Microsoft%2C%20since%20no%20one%20was%20responding%20to%20this%20one%20anymore%20(cause%20it%20had%20been%20fixed%20I%20guess)%2C%20but%20not%20having%20the%20same%20success%20this%20time%20around.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-701676%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-701676%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F249498%22%20target%3D%22_blank%22%3E%40Dostuff%3C%2FA%3E%26nbsp%3BI%20checked%20my%20dev%20tenant%20which%20is%20set%20to%20faster%20rollouts%20than%20my%20work.%20Buttons%20are%20still%20without%20borders%20there.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20really%20terrible%20as%20we%20have%20about%2030%20sites%20about%20to%20go%20live%2C%20all%20of%20which%20feature%20a%20prominent%20double%20row%20of%20buttons%20that%20don't%20look%20right.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-707144%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-707144%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F361257%22%20target%3D%22_blank%22%3E%40dfurler%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECame%20in%20this%20morning%20and%20the%20borders%20were%20back!%20Let's%20see%20if%20they%20stick%20around%20this%20time.%20Is%20everyone%20else%20seeing%20borders%20again%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-707155%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-707155%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F249498%22%20target%3D%22_blank%22%3E%40Dostuff%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20still%20not%20seeing.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-708876%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-708876%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F249498%22%20target%3D%22_blank%22%3E%40Dostuff%3C%2FA%3E%26nbsp%3BYep%2C%20borders%2C%20as%20far%20as%20the%20eye%20can%20see!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-708904%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Links%20modern%20webpart%20with%20Outlines%20is%20no%20more%20showing%20boarders%20around%20the%20links%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-708904%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F135803%22%20target%3D%22_blank%22%3E%40Paige%20Holland%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20two%20tenants%20and%20one%20is%20set%20to%20receive%20updates%20on%20the%20standard%20and%20one%20is%20on%20the%20targeted%20release.%20The%20standard%20tenant%20doesn't%20show%20borders%20still%2C%20but%20the%20targeted%20release%20one%20does.%20I'm%20guessing%20you're%20on%20the%20standard%20update%20schedule.%20Assuming%20you%20stay%20on%20standard%2C%20you%20should%20be%20seeing%20the%20borders%20again%20soon.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

We have a lot of "Quick Links" modern web parts added inside modern pages. and we use those settings (buttons with outline):-

 

outline.png

 

and the rendered links use to have boarders with the same color as the site theme. but recently (around one month) the boarders around the links have been disappeared , as follow:-

htsystem.png

 

so can anyone advice if we can bring the boarders back?

Thanks

11 Replies
Highlighted
We use Quicklinks everywhere and we would really appreciate having the outlined boarder back asap!
Highlighted

@john john I know right! Gone! They were back yesterday morning for about a half hour. And then they vanished again. I am putting in a ticket. 

Highlighted

@john john This is terrible timing for me as well. This sort of change can't possibly be intentional and it has ruined the layout of many of my sites.

Highlighted

@dfurler  yes same applies here, now the links inside our modern pages look weird with no boarders,, but i am not sure if this is been looked at by Microsoft?

Highlighted

@john johnSame issue here.  Have noticed for the last several weeks.  Looks bad and would assume easy fix on MS end.  They just need to figure out what change they made that inadvertently removed these borders, I suppose.  Annoying for sure. Thanks for starting this!

Highlighted

@john john 

 

I logged an issue with Microsoft support two weeks ago about this very issue. They responded quickly with the following: 

 

Thank you for sending Microsoft feedback. Your input is valuable to us and helps improve our products.


Your feedback directly resulted in improvements to the product and we believe your issue has been addressed in the latest version. Thank you!

For your reference, you submitted the following feedback on June 6, 2019:


The quick links modern web part no longer displays borders around its buttons; only on hover. Up til yesterday, we had borders around the buttons at all times. We set the webpart to display quicklinks as buttons and set the property 'Button Appearance' to 'Outline'. This puts a border around the buttons at all times. As of yesterday, the 'outline' only shows up on hover.


If you have any questions, please reply back to this email.

Thank you,

The Microsoft Team

Privacy Statement
Microsoft Corporation, One Microsoft Way, Redmond, WA 98052 USA

 

Three days later, broken again. I logged another issue with Microsoft, since no one was responding to this one anymore (cause it had been fixed I guess), but not having the same success this time around. 

Highlighted

@Dostuff I checked my dev tenant which is set to faster rollouts than my work. Buttons are still without borders there.

 

This is really terrible as we have about 30 sites about to go live, all of which feature a prominent double row of buttons that don't look right.

Highlighted

@dfurler 

 

Came in this morning and the borders were back! Let's see if they stick around this time. Is everyone else seeing borders again? 

Highlighted
Highlighted

@Dostuff Yep, borders, as far as the eye can see!

Highlighted

@Paige Holland 

We have two tenants and one is set to receive updates on the standard and one is on the targeted release. The standard tenant doesn't show borders still, but the targeted release one does. I'm guessing you're on the standard update schedule. Assuming you stay on standard, you should be seeing the borders again soon.