Quick links document library from site open not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2208514%22%20slang%3D%22en-US%22%3EQuick%20links%20document%20library%20from%20site%20open%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2208514%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20noticed%20this%20last%20week%20that%20if%20I%20create%20a%20Document%20Library%2C%20I%20then%20want%20to%20create%20a%20tile%20link%20using%20the%20quick%20links%20option%2C%20simple%20stuff%20but%20if%20I%20go%20to%20Add%20Link%20from%20Site%2C%20the%20Open%20option%20is%20greyed%20out%20and%20disabled.%20There%20is%20a%20way%20of%20doing%20this%20by%20copying%20the%20URL%20of%20the%20link%20but%20it's%20seems%20a%20bit%20of%20a%20faff%20and%20worried%20that%20other%20things%20may%20start%20to%20get%20disabled.%20It%20is%20a%20site%20I%20created%20and%20I%20have%20Full%20Control%20over%20it%2C%20anyone%20got%20any%20ideas%3F%20Thank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2208514%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2604303%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20links%20document%20library%20from%20site%20open%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2604303%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F170241%22%20target%3D%22_blank%22%3E%40Jason%20Hunt%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere's%20another%20discussion%20about%20this%20here%20-%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fsharepoint%2Fsharepoint-online-modern-quick-links-web-part-can-no-longer%2Fm-p%2F2220499%2Fhighlight%2Ffalse%23M49328%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fsharepoint%2Fsharepoint-online-modern-quick-links-web-part-can-no-longer%2Fm-p%2F2220499%2Fhighlight%2Ffalse%23M49328%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20curious%20if%20it%20started%20working%20for%20you%20and%20has%20stopped%20again.%26nbsp%3B%20Mine%20doesn't%20work%20as%20of%20just%20last%20week%2C%20was%20working%20fine%20before%20that.%26nbsp%3B%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi,

 

I noticed this last week that if I create a Document Library, I then want to create a tile link using the quick links option, simple stuff but if I go to Add Link from Site, the Open option is greyed out and disabled. There is a way of doing this by copying the URL of the link but it's seems a bit of a faff and worried that other things may start to get disabled. It is a site I created and I have Full Control over it, anyone got any ideas? Thank you.

1 Reply

@Jason Hunt 

There's another discussion about this here - https://techcommunity.microsoft.com/t5/sharepoint/sharepoint-online-modern-quick-links-web-part-can-...

 

I'm curious if it started working for you and has stopped again.  Mine doesn't work as of just last week, was working fine before that.  :(