Quick Link webpart missing border CSS issue

%3CLINGO-SUB%20id%3D%22lingo-sub-686750%22%20slang%3D%22en-US%22%3EQuick%20Link%20webpart%20missing%20border%20CSS%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-686750%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EQuick%20Link%20webpart%20missing%20border%20CSS%20issue%20Ufff%20outline%20border%20missing%20in%20production%20%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Fsharepoint%3Fsrc%3Dhash%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23%3C%2FA%3E%3CSTRONG%3Esharepoint%3C%2FSTRONG%3E%20%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Fspfx%3Fsrc%3Dhash%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23%3C%2FA%3E%3CSTRONG%3Espfx%3C%2FSTRONG%3E%20%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Foffice365%3Fsrc%3Dhash%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23%3C%2FA%3E%3CSTRONG%3Eoffice365%3C%2FSTRONG%3E%20%3CSPAN%20class%3D%22twitter-hashflag-container%22%3E%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Fmicrosoft%3Fsrc%3Dhash%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23%3C%2FA%3E%3CSTRONG%3Emicrosoft%3C%2FSTRONG%3E%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Fmicrosoft%3Fsrc%3Dhash%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fabs.twimg.com%2Fhashflags%2FMicrosoft_APAC_2019_v2%2FMicrosoft_APAC_2019_v2.png%22%20border%3D%220%22%20alt%3D%22%22%20%2F%3E%3C%2FA%3E%3C%2FSPAN%3E%3CSPAN%3E%20anyone%20seeing%20this%20in%20their%20prod%20tenant%20%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Ftwitter.com%2Fhashtag%2Foffice365dev%3Fsrc%3Dhash%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3E%23%3C%2FA%3E%3CSTRONG%3Eoffice365dev%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSTRONG%3E%3CIMG%20src%3D%22https%3A%2F%2Fpbs.twimg.com%2Fmedia%2FD82jc_DWkAIhlnI.png%3Alarge%22%20border%3D%220%22%20%2F%3E%3C%2FSTRONG%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-686750%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EResponsive%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-700735%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Link%20webpart%20missing%20border%20CSS%20issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-700735%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F49777%22%20target%3D%22_blank%22%3E%40Harsh%20Damania%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20seeing%20the%20same%20thing.%20I%20logged%20an%20issue%20with%20Microsoft%20a%20few%20weeks%20ago%20and%20they%20admitted%20it%20was%20a%20bug%20they%20didn't%20know%20about%20and%20that%20they'd%20fix%20it%20right%20away.%20When%20I%20got%20their%20response%20back%2C%20I%20refreshed%20my%20page%20and%20it%20was%20fixed!%20Three%20days%20later...broken%20again.%20I%20logged%20another%20support%20issue%20and%20have%20some%20guy%20wanting%20to%20remote%20into%20my%20system%20to%20see%20what's%20wrong%2C%20even%20though%20they%20fixed%20it%20the%20week%20prior.%20Just%20fix%20it%20again.%20Forever%20this%20time.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Quick Link webpart missing border CSS issue Ufff outline border missing in production #sharepoint #spfx #office365 anyone seeing this in their prod tenant #office365dev

1 Reply
Highlighted

@Harsh Damania 

 

I am seeing the same thing. I logged an issue with Microsoft a few weeks ago and they admitted it was a bug they didn't know about and that they'd fix it right away. When I got their response back, I refreshed my page and it was fixed! Three days later...broken again. I logged another support issue and have some guy wanting to remote into my system to see what's wrong, even though they fixed it the week prior. Just fix it again. Forever this time.