Quick Edit mode (Date Sheet View) is not working while adding the Custom List Webpart in Modern Page

%3CLINGO-SUB%20id%3D%22lingo-sub-726772%22%20slang%3D%22en-US%22%3EQuick%20Edit%20mode%20(Date%20Sheet%20View)%20is%20not%20working%20while%20adding%20the%20Custom%20List%20Webpart%20in%20Modern%20Page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-726772%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20list%20where%20I%20have%20created%20Data%20Sheet%20View%2C%20While%20clicking%20List%2C%20Quick%20edit%20mode%20is%20working%20fine.%3CBR%20%2F%3E%3CBR%20%2F%3Ebut%20When%20I%20add%20the%20same%20List%20as%20web%20part%20in%20Modern%20Page%2C%20it%20is%20showing%20as%20Standard%20View%20(not%20Datasheet%20View).%3CBR%20%2F%3E%3CBR%20%2F%3ENote%20%3A%20Default%20View%20Set%20it%20up%20as%20Data%20Sheet%20View%20Only.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-726772%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EModern%20List%20Webpart%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EModern%20Page%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EQuick%20edit%20View%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-727386%22%20slang%3D%22en-US%22%3ERe%3A%20Quick%20Edit%20mode%20(Date%20Sheet%20View)%20is%20not%20working%20while%20adding%20the%20Custom%20List%20Webpart%20in%20Modern%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-727386%22%20slang%3D%22en-US%22%3EPlease%2C%20find%20my%20answer%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint%2FQuick-Edit-mode-Date-Sheet-View-is-not-working-while-adding-the%2Fm-p%2F726771%23M31552%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint%2FQuick-Edit-mode-Date-Sheet-View-is-not-working-while-adding-the%2Fm-p%2F726771%23M31552%3C%2FA%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I have a list where I have created Data Sheet View, While clicking List, Quick edit mode is working fine.

but When I add the same List as web part in Modern Page, it is showing as Standard View (not Datasheet View).

Note : Default View Set it up as Data Sheet View Only.

 

 

1 Reply