Planner in SharePoint funktioniert nicht

%3CLINGO-SUB%20id%3D%22lingo-sub-1538408%22%20slang%3D%22de-DE%22%3EPlanner%20in%20SharePoint%20is%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538408%22%20slang%3D%22de-DE%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECurrently%2C%20we%20can't%20visit%20Planner%20pages%20on%20our%20SharePoints%20or%20add%20new%20plans%20to%20a%20website.%20This%20also%20applies%20to%20different%20Office%20365%20tenants.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20loading%20the%20page%2C%20a%20graph%20call%20appears%20to%20fail%3A%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fgraph.microsoft.com%2Fbeta%2Fplanner%2Fplans%2FJ0rA-vorLkevT3Jf_xxxxxxxxxx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgraph.microsoft.com%2Fbeta%2Fplanner%2Fplans%2FJ0rA-vorLkevT3Jf_xxxxxxxxxx%3C%2FA%3E%3C%2FP%3E%3CP%3EHTTP%2F1.0%20PATCH%20400%20application%2Fjson%20367%20B%2098.97%20ms%20Fetch%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%22error%22%3A%20%3CBR%20%2F%3E%20%22code%22%3A%20%22%22%2C%20%3CBR%20%2F%3E%20%22message%22%3A%20%22The%20request%20is%20invalid%3A%22r%22nThe%20property%20'createdDate'%20does%20not%20exist%20on%20type%20'microsoft.taskServices.planContext'.%20Make%20sure%20to%20only%20use%20property%20names%20that%20are%20defined%20by%20the%20type.%22%2C%20%3CBR%20%2F%3E%20%22innerError%22%3A%20%3CBR%20%2F%3E%20%22date%22%3A%20%222020-07-22T14%3A06%3A39%22%20%3CBR%20%2F%3E%20%3CBR%20%2F%3E%20%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAre%20there%20any%20recent%20changes%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1538408%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%20Planner%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

Hallo,

 

aktuell können wir keine Planner-Seiten auf unseren SharePoints aufrufen und auch keine neuen Pläne einer Website hinzufügen. Dies betrifft auch unterschiedliche Office 365 Tenants.

 

Beim Laden der Seite scheitert scheinbar ein Graph-Aufruf:


https://graph.microsoft.com/beta/planner/plans/J0rA-vorLkevT3Jf_xxxxxxxxxx

HTTP/1.0 PATCH 400 application/json 367 B 98,97 ms Fetch

 

{
"error": {
"code": "",
"message": "The request is invalid:\r\nThe property 'createdDate' does not exist on type 'microsoft.taskServices.planContext'. Make sure to only use property names that are defined by the type.",
"innerError": {
"date": "2020-07-22T14:06:39"
}
}
}

 

Gibt es dort aktuelle Änderungen?

0 Replies