SOLVED

People card not working on all users in list

%3CLINGO-SUB%20id%3D%22lingo-sub-772046%22%20slang%3D%22en-US%22%3EPeople%20card%20not%20working%20on%20all%20users%20in%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-772046%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20experiencing%20odd%20behavior%20with%20some%20of%20our%20lists%20that%20use%20a%20%22%3CSPAN%3EPerson%20or%20Group%22%20column%20type.%20Clicking%20on%20a%20user%20in%20the%20list%20will%20open%20the%20people%20card.%20Clicking%20on%20a%20different%20user%20in%20the%20same%20list%20does%20not%20open%20the%20people%20card.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ESample%20images%20below.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124346i231465CF6DAE31DC%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22working.png%22%20title%3D%22working.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EWorking%3C%2FSPAN%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124347iF642553961AEF867%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22not-working.png%22%20title%3D%22not-working.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3ENot%20working%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EAny%20idea%20what%20is%20going%20on%20here%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ENorm%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-772046%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-813435%22%20slang%3D%22en-US%22%3ERe%3A%20People%20card%20not%20working%20on%20all%20users%20in%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-813435%22%20slang%3D%22en-US%22%3E%3CP%3EFollowing%20up%20on%20this%20post.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20opened%20a%20support%20ticket%20with%20Microsoft%20and%20they%20confirmed%20it%20as%20a%20bug%20-%20%3CSTRONG%3E%22LivePersonacard%22%20not%20showing%20when%20mouse%20over%20for%20people%20column%20either%20list%20or%20library%3C%2FSTRONG%3E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20bug%20is%20cause%20by%26nbsp%3Bcolumns%20created%20using%20the%20Classic%20UI%20(List%20Settings%20%26gt%3B%20Create%20column).%20Columns%20created%26nbsp%3Busing%20the%20Modern%20UI%20work%20as%20expected.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EA%20hot-fix%20is%20being%20developed.%26nbsp%3B%20The%20issue%20can%20be%20avoided%20using%20the%20Modern%20UI%20to%20create%20person%20columns.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20hope%20this%20helps.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENorm%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-874419%22%20slang%3D%22en-US%22%3ERe%3A%20People%20card%20not%20working%20on%20all%20users%20in%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-874419%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20any%20one%20affected%20by%20the%20%3CSTRONG%3E%22LivePersonacard%22%20not%20showing%20when%20mouse%20over%20for%20people%20column%20either%20list%20or%20library%26nbsp%3B%3C%2FSTRONG%3Eissue%2C%20the%20fix%20has%20been%20implemented%20in%20my%20tenant%20and%20everything%20is%20working%20as%20expected.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENorm%3C%2FP%3E%3C%2FLINGO-BODY%3E
MVP

Hello All,

 

We are experiencing odd behavior with some of our lists that use a "Person or Group" column type. Clicking on a user in the list will open the people card. Clicking on a different user in the same list does not open the people card. 

 

Sample images below.

WorkingWorkingNot workingNot working

 

Any idea what is going on here?

 

Thanks.

 

Norm

2 Replies
best response confirmed by Norman Young (MVP)
Solution

Following up on this post.

 

I opened a support ticket with Microsoft and they confirmed it as a bug - "LivePersonacard" not showing when mouse over for people column either list or library.

 

The bug is cause by columns created using the Classic UI (List Settings > Create column). Columns created using the Modern UI work as expected.

 

A hot-fix is being developed.  The issue can be avoided using the Modern UI to create person columns.

 

I hope this helps.

 

Norm

For any one affected by the "LivePersonacard" not showing when mouse over for people column either list or library issue, the fix has been implemented in my tenant and everything is working as expected.

 

Norm