OOS server + SharePoint 2019 On-premises | Not opening PDF (RPT) files

%3CLINGO-SUB%20id%3D%22lingo-sub-1773844%22%20slang%3D%22en-US%22%3EOOS%20server%20%2B%20SharePoint%202019%20On-premises%20%7C%20Not%20opening%20PDF%20(RPT)%20files%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1773844%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20community%2C%3C%2FP%3E%3CP%3Ehave%20a%20strange%20case%20with%20OOS%20and%20pdf's%3B%26nbsp%3B%3CBR%20%2F%3ECase%3A%3CBR%20%2F%3E%3CBR%20%2F%3E1)%20Have%20pdf%20(in%20pdf%20are%20.RPT%20file)%3CBR%20%2F%3E2)%20Uploaded%20to%20library%3C%2FP%3E%3CP%3E3)%20When%20opening%20get%20the%20error%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22MantasSe_0-1602576942557.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F226224iFDB3ABA27A61D03A%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22MantasSe_0-1602576942557.png%22%20alt%3D%22MantasSe_0-1602576942557.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EIf%20uploaded%20normal%20pdf%20(%20word%20-%26gt%3B%20export%20to%20pdf)%20-%26gt%3B%20everything%20is%20working%20fine!%3CBR%20%2F%3E%3CBR%20%2F%3EWhere%20could%20be%20the%20problem%20with%20.RTP%3F%20May%20there%20are%20any%20excludes%2C%20which%20I%20need%20to%20set%20up%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1773844%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDocument%20Library%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOOS%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPDF%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello community,

have a strange case with OOS and pdf's; 
Case:

1) Have pdf (in pdf are .RPT file)
2) Uploaded to library

3) When opening get the error:

MantasSe_0-1602576942557.png


If uploaded normal pdf ( word -> export to pdf) -> everything is working fine!

Where could be the problem with .RTP? May there are any excludes, which I need to set up?

 

0 Replies