Office Online Server with SharePoint 2016 : ERROR

%3CLINGO-SUB%20id%3D%22lingo-sub-1008496%22%20slang%3D%22en-US%22%3EOffice%20Online%20Server%20with%20SharePoint%202016%20%3A%20ERROR%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1008496%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3EI%20have%20configured%20Office%20online%20Server%26nbsp%3B%20with%20SharePoint%202016.%20It%20was%20working%20fine.%20Yesterday%20my%20system%20gets%20shut%20down%20all%20of%20sudden%20due%20to%20some%20reason.%20When%20I%20tried%20to%20open%20office%20documents%20in%20our%20SharePoint%20Site%20in%20browser%20it%20gives%20below%20error.%3C%2FP%3E%3CP%3EI%20have%20checked%20http%3A%2F%2Fservername%2Fhosting%2Fdiscovery%20also%2C%20its%20working%20fine.%20I%20am%20unable%20to%20fine%20the%20problem%20where%20it%20occurred%20all%20of%20sudden.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20also%20not%20logged%20in%20Site%20with%20System%20Account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20310px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157193iA7ACE6B68785D78C%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22323583.png%22%20title%3D%22323583.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1008496%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPowerShell%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

Hi All,

I have configured Office online Server  with SharePoint 2016. It was working fine. Yesterday my system gets shut down all of sudden due to some reason. When I tried to open office documents in our SharePoint Site in browser it gives below error.

I have checked http://servername/hosting/discovery also, its working fine. I am unable to fine the problem where it occurred all of sudden.

 

I am also not logged in Site with System Account.

 

323583.png

 

 

 

 

 

 

 

Please help.

0 Replies