Office 365 NavBar Not Showing

%3CLINGO-SUB%20id%3D%22lingo-sub-353712%22%20slang%3D%22en-US%22%3EOffice%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-353712%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3E%3CFONT%20color%3D%22%23000000%22%3EAfter%20the%20changes%20to%20Office%20365%20bar%20on%20SP%20Online%20(Microsoft%20365%20Roadmap%20ID%3A%2042268)%2C%20it%20seems%20like%20the%20O365%20Suite%20bar%20is%20missing.%20%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20color%3D%22%23000000%22%3ESeem%20like%20its%20only%20affecting%20SP%20-%20not%20on%20Teams%2C%20Outlook%20etc.%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20color%3D%22%23000000%22%3EAnyone%20else%20facing%20this%3F%3CSPAN%3E%3CFONT%20face%3D%22Gill%20Sans%20MT%22%3E%26nbsp%3B%20%3C%2FFONT%3E%3C%2FSPAN%3EChecked%20with%20other%20O365%20users%20I%20know%20and%20all%20of%20them%20added%20their%20logo%20to%20the%20Navbar%20and%20the%20update%20isn't%20applying%20to%20anyone%20who%20has%20set%20tenant%20wide%20branding.%26nbsp%3B%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-353712%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOneDrive%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUsage%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-423024%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-423024%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20this%20same%20issue%20with%20our%20client%20tenant%20but%20localized%20only%20to%20Internet%20explorer.%20We%20see%20blank%20white%20space%20in%20place%20of%20suit%20bar%20and%20the%20issue%20is%20sporadic.%20When%20we%20do%20hard%20refresh%20multiple%20times%20the%20suite%20bar%20appears.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20provide%20directions%20on%20how%20to%20fix%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-356421%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-356421%22%20slang%3D%22en-US%22%3EI%20had%20this%20and%20discovered%20that%20clearing%20my%20cookies%20fixed%20it.%20The%20error%20message%20is%20due%20to%20Cross%20site%20scripting%20that%20I%20think%20is%20due%20to%20references%20stored%20in%20a%20long%20live%20cookie%20that%20does%20not%20get%20refreshed%20but%20something%20must%20have%20changed%20in%20the%20back%20end%3B%20a%20Ctrl%20F5%20doesn't%20work%20either.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-354383%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-354383%22%20slang%3D%22en-US%22%3EStraight%20not%20showing%20that%20is.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-354382%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-354382%22%20slang%3D%22en-US%22%3EBeen%20noticing%20some%20sporadic%20issues%20with%20the%20suite%20bar%20just%20straight%20not%20opening.%20Seems%20intermittent.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-353792%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-353792%22%20slang%3D%22en-US%22%3ENot%20seeing%20any%20problem%20for%20now...however%20I'm%20seeing%20the%20new%20site%20settings%20panel%20in%20SPO%20that%20I%20have%20to%20say%20I%20don't%20like%20very%20much%20how%20it%20looks%20like%20%5E-%5E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-459619%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-459619%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20issue.%20White%20NavBar%20in%20Internet%20Explorer.%20Chrome%20and%20FireFox%20are%20OK.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThere's%20a%20piece%20of%20script%20that's%20missing.%20In%20Internet%20Explorer%20you%20see%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CDIV%20class%3D%22%26quot%3Bms-fullWidth%22%3E%3CP%3E%3C%2FP%3E%3CP%3E%3C%2FP%3E%3C%2FDIV%3E%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20Chrome%20you%20see%3A%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CDIV%20id%3D%22%26quot%3BsuiteBarTop%26quot%3B%22%20class%3D%22%26quot%3Bms-fullWidth%22%20removefocusoutline%3D%22%22%3E%3CP%3E%3C%2FP%3E%3CP%3E%3C%2FP%3E%3CDIV%20id%3D%22%26quot%3BO365_NavHeader%26quot%3B%22%20class%3D%22%26quot%3B_1xVMn9B5LYQeuAOhVc_KCF_1k8GzbKB4qpRmhY09XQN-Q%22%20o365cs-base%3D%22%22%20o365cst%3D%22%22%20o365spo%3D%22%22%20o365sx-navbar%3D%22%22%20o365sx-search%3D%22%22%3E%3CP%3E........%3C%2FP%3E%3CP%3ELots%20more%20lines%20with%20code%20that's%20the%20actual%20NavBar%20and%20App%20Launcher%3C%2FP%3E%3CP%3E.....%3C%2FP%3E%3CP%3E%3C%2FP%3E%3C%2FDIV%3E%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo%20the%20Div%20%22O365_NavHeader%22%20is%20not%20rendering%2C%20but%20I%20can't%20figure%20out%20why%20and%20where%20that%20piece%20of%20code%20should%20come%20from.%20SharePoint%20Source-code%20is%20a%20real%20mess!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHope%20MS%20will%20fix%20this%20soon!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EBoudewijn%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-562698%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-562698%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20getting%20a%20number%20of%20users%20reporting%20that%20the%20Office%20365%20navigation%20bar%20is%20not%20displaying%20in%20Edge%20or%20Internet%20Explorer%20(particularly%20in%20SharePoint%20%2F%20OneDrive).%20Chrome%20seems%20to%20be%20displaying%20the%20element%20sporadically.%20Doing%20a%20full%20cache%20refresh%20or%20closing%20the%20browser%20had%20not%20helped.%20Clearing%20cookies%20has%20also%20not%20helped.%20Any%20idease%20why%20this%20is%20happening%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-459856%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-459856%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F318244%22%20target%3D%22_blank%22%3E%40rajeshb4%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20used%20the%26nbsp%3B%20%3CSTRONG%3E%26lt%3Bmeta%20http-equiv%3D%22%22X-UA-Compatible%22%22%20content%3D%22%22IE%3D9%22%22%20%2F%26gt%3B%3C%2FSTRONG%3E%20TAG%20on%20my%20masterpage!%20This%20was%20because%20of%20incompatibility%20issues%20in%20the%20past%20with%20Internet%20Explorer.%20Now%20this%20Tag%20is%20not%20necessary%20anymore%20so%20I%20removed%20it%2C%20and%20the%20NavBar%20showed%20up!%20The%20Tag%20allows%20webmasters%20to%20choose%20what%20version%20of%20IE%20the%20page%20should%20be%20renderd%20as...%20More%20info%20here%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fstackoverflow.com%2Fquestions%2F6771258%2Fwhat-does-meta-http-equiv-x-ua-compatible-content-ie-edge-do%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fstackoverflow.com%2Fquestions%2F6771258%2Fwhat-does-meta-http-equiv-x-ua-compatible-content-ie-edge-do%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyway%2C%20removing%20the%20tag%20solved%20my%20issue%20with%20a%20white%20NavBar%20in%20IE...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-681466%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-681466%22%20slang%3D%22en-US%22%3E%3CP%3EI%20do%20tech.%20support%20at%20a%20university%20and%20have%20experienced%20one%20issue%20(so%20far)%20of%20this%20problem.%3CBR%20%2F%3EThe%20user%20claims%20that%20only%20since%20last%20week%20the%20top%20nav.%20bar%20in%20Sharepoint%20365%20is%20not%20visible%20in%20all%20browsers%20and%20clearing%20cache%20and%20cookies%20is%20not%20resolving%20the%20issue.%26nbsp%3B%20I%20will%20investigate%20today%20and%20report%20any%20success%20with%20a%20resolution.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F507%22%20target%3D%22_blank%22%3E%40Natalie%20Harzic%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1009531%22%20slang%3D%22en-US%22%3ERe%3A%20Office%20365%20NavBar%20Not%20Showing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1009531%22%20slang%3D%22en-US%22%3E%3CP%3ECurrently%20facing%20the%20issue%20as%20well.%26nbsp%3B%20Have%20tried%20clearing%20the%20cookies%20and%20different%20browsers.%26nbsp%3B%20Only%20seems%20to%20be%20an%20issue%20with%20SharePoint%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

After the changes to Office 365 bar on SP Online (Microsoft 365 Roadmap ID: 42268), it seems like the O365 Suite bar is missing.

Seem like its only affecting SP - not on Teams, Outlook etc.

Anyone else facing this?  Checked with other O365 users I know and all of them added their logo to the Navbar and the update isn't applying to anyone who has set tenant wide branding. 

8 Replies
Highlighted
Not seeing any problem for now...however I'm seeing the new site settings panel in SPO that I have to say I don't like very much how it looks like ^-^
Highlighted
Been noticing some sporadic issues with the suite bar just straight not opening. Seems intermittent.
Highlighted
Straight not showing that is.
Highlighted
I had this and discovered that clearing my cookies fixed it. The error message is due to Cross site scripting that I think is due to references stored in a long live cookie that does not get refreshed but something must have changed in the back end; a Ctrl F5 doesn't work either.
Highlighted

Hi All

 

We have this same issue with our client tenant but localized only to Internet explorer. We see blank white space in place of suit bar and the issue is sporadic. When we do hard refresh multiple times the suite bar appears. 

 

Please provide directions on how to fix it.

Highlighted

@rajeshb4 

 

I used the  <meta http-equiv="X-UA-Compatible" content="IE=9" /> TAG on my masterpage! This was because of incompatibility issues in the past with Internet Explorer. Now this Tag is not necessary anymore so I removed it, and the NavBar showed up! The Tag allows webmasters to choose what version of IE the page should be renderd as... More info here: https://stackoverflow.com/questions/6771258/what-does-meta-http-equiv-x-ua-compatible-content-ie-edg...

 

Anyway, removing the tag solved my issue with a white NavBar in IE...

Highlighted

We are getting a number of users reporting that the Office 365 navigation bar is not displaying in Edge or Internet Explorer (particularly in SharePoint / OneDrive). Chrome seems to be displaying the element sporadically. Doing a full cache refresh or closing the browser had not helped. Clearing cookies has also not helped. Any idease why this is happening?

Highlighted

Currently facing the issue as well.  Have tried clearing the cookies and different browsers.  Only seems to be an issue with SharePoint