O365 Sharepoint People web part - Details not updating from AD

%3CLINGO-SUB%20id%3D%22lingo-sub-2304177%22%20slang%3D%22en-US%22%3EO365%20Sharepoint%20People%20web%20part%20-%20Details%20not%20updating%20from%20AD%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2304177%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20seems%20an%20eagle-eyed%20user%20found%20that%20when%20looking%20at%20the%20People%20web%20part%20in%20O365%20Sharepoint%2C%20the%20person's%20job%20title%20is%20correct.%20But%20when%20you%20look%20at%20the%20Organization%20tab%20of%20a%20person%2C%20the%20%22works%20with%22%20section%20is%20not%20updated%20correctly%20from%20AD.%20Everywhere%20else%20within%20O365%2C%20seems%20to%20be%20updated%20correctly.%3C%2FP%3E%3CP%3EFigure%201%3A%20The%20person's%20details%2C%20Overview%20tab.%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Peoplewebpart-figure1.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F276402i947300A53D643E04%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Peoplewebpart-figure1.png%22%20alt%3D%22Peoplewebpart-figure1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFigure%202%3A%20The%20person's%20details%2C%20Organization%20tab.%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Peoplewebpart-figure2.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F276400i501D029F6B9FABBC%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Peoplewebpart-figure2.png%22%20alt%3D%22Peoplewebpart-figure2.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20guess%20it%20could%20be%20a%20lagging%20update%2C%20but%20it's%20been%20weeks%20since%20these%20were%20changed.%3C%2FP%3E%3CP%3EPlease%20advise%20%26amp%3B%20Cheers%2C%20Red%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2304177%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

It seems an eagle-eyed user found that when looking at the People web part in O365 Sharepoint, the person's job title is correct. But when you look at the Organization tab of a person, the "works with" section is not updated correctly from AD. Everywhere else within O365, seems to be updated correctly.

Figure 1: The person's details, Overview tab. 

 

Peoplewebpart-figure1.png

 

Figure 2: The person's details, Organization tab. 

 

Peoplewebpart-figure2.png

I guess it could be a lagging update, but it's been weeks since these were changed.

Please advise & Cheers, Red

0 Replies