Not enough space - I know I'm missing something, like where the parent is!

%3CLINGO-SUB%20id%3D%22lingo-sub-1987320%22%20slang%3D%22en-US%22%3ENot%20enough%20space%20-%20I%20know%20I'm%20missing%20something%2C%20like%20where%20the%20parent%20is!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1987320%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20sure%20I'm%20missing%20something%20here%2C%20but%20cannot%20figure%20out%20what.%3C%2FP%3E%3CP%3EThe%20problem%3A%20I%20am%20trying%20to%20upload%20just%20under%20500Gb%20to%20a%20SPO%20site.%20The%20total%20space%20available%20for%20that%20site%20is%201Tb.%20It%20was%20previously%20set%20to%20auto%20allocate%2C%20however%20I%20could%20not%20upload%20using%20auto%20so%20turned%20it%20off%20and%20manually%20allocated%2C%20in%20case%20there%20was%20some%20problem%20there.%20Alas%2C%20no%20joy.%3C%2FP%3E%3CP%3EAs%20you%20can%20see%20from%20site%20storage%20in%20Admin%20Centre%2C%20very%20little%20used%20and%20it%20should%20have%20at%20least%20800Gb%20available.%3C%2FP%3E%3CP%3ENow%20when%20looking%20at%20the%20site%20storage%20on%20the%20site%2C%20it%20shows%20the%20same%20available%2C%20however%20documents%20is%20nearly%20full%20as%20a%20%25%20of%20parent%20site.%20This%20is%20where%20my%20confusion%20really%20sets%20in%2C%20as%20it's%20a%20top-level%20site%2C%20and%20should%20be%20able%20to%20use%20all%20of%20the%20allocated%20storage%2C%20right%3F!%3F%3C%2FP%3E%3CP%3EI've%20cleared%20recycle%20bin%20for%20the%20site.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1987320%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi All,

 

I'm sure I'm missing something here, but cannot figure out what.

The problem: I am trying to upload just under 500Gb to a SPO site. The total space available for that site is 1Tb. It was previously set to auto allocate, however I could not upload using auto so turned it off and manually allocated, in case there was some problem there. Alas, no joy.

As you can see from site storage in Admin Centre, very little used and it should have at least 800Gb available.

Now when looking at the site storage on the site, it shows the same available, however documents is nearly full as a % of parent site. This is where my confusion really sets in, as it's a top-level site, and should be able to use all of the allocated storage, right?!?

I've cleared recycle bin for the site.

0 Replies