(none) option does not show in modern lookup column

%3CLINGO-SUB%20id%3D%22lingo-sub-240507%22%20slang%3D%22en-US%22%3E(none)%20option%20does%20not%20show%20in%20modern%20lookup%20column%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-240507%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20lookup%20column%20that%20renders%20correctly%20in%20the%20sharepoint%20classic%20view%2C%20however%20in%20the%20modern%20view%20the%20(none)%20option%20does%20not%20show%20in%20the%20dropdown%20list.%26nbsp%3B%20%26nbsp%3BOnce%20you%20tab%20into%20or%20press%20on%20the%20list%20it%20automatically%20selects%20the%20first%20entry%20and%20you%20cannot%20unselect%20the%20option.%26nbsp%3B%20%26nbsp%3BIn%20order%20to%20unselect%20it%20I%20must%20go%20into%20classic%20view%20and%20select%20the%20(none)%20option.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20known%20bug%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-240507%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-241458%22%20slang%3D%22en-US%22%3ERe%3A%20(none)%20option%20does%20not%20show%20in%20modern%20lookup%20column%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-241458%22%20slang%3D%22en-US%22%3ENot%20sure%20if%20this%20is%20a%20bug%20or%20a%20%22by%20desing%22%20decision...best%20way%20to%20konw%20what's%20happening%20is%20to%20open%20a%20support%20ticket%20so%20Microsoft%20Support%20can%20inform%20you%20if%20this%20is%20expected%20or%20not%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-656354%22%20slang%3D%22en-US%22%3ERe%3A%20(none)%20option%20does%20not%20show%20in%20modern%20lookup%20column%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-656354%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F184300%22%20target%3D%22_blank%22%3E%40Brian%20Meeuwenberg%3C%2FA%3E%26nbsp%3BI%20just%20ran%20into%20this%20same%20issue.%26nbsp%3B%20Did%20you%20end%20up%20opening%20a%26nbsp%3B%3CSPAN%3Esupport%20ticket%20on%20this%3F%26nbsp%3B%20I%20curious%26nbsp%3Bwhat%20the%20response%20from%20Microsoft%20was.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-674855%22%20slang%3D%22en-US%22%3ERe%3A%20(none)%20option%20does%20not%20show%20in%20modern%20lookup%20column%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-674855%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F136080%22%20target%3D%22_blank%22%3E%40Ron%20Scheuman%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20never%20opened%20a%20case%20on%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint%2FCan-t-change-lookup-column-value-back-to-quot-none-quot-in%2Ftd-p%2F394792%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3EThis%20post%3C%2FA%3E%20seems%20to%20indicate%20that%20it%20is%20currently%20not%20supported.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-674929%22%20slang%3D%22en-US%22%3ERe%3A%20(none)%20option%20does%20not%20show%20in%20modern%20lookup%20column%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-674929%22%20slang%3D%22en-US%22%3EThanks%20for%20the%20link%20Brian.%20That's%20a%20really%20disappointing%20answer%20from%20MS.%20I'm%20going%20to%20assume%20%2F%20hope%20that%20they%20will%20fix%20this%20soon.%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I have a lookup column that renders correctly in the sharepoint classic view, however in the modern view the (none) option does not show in the dropdown list.   Once you tab into or press on the list it automatically selects the first entry and you cannot unselect the option.   In order to unselect it I must go into classic view and select the (none) option. 

 

Is this a known bug?

4 Replies
Highlighted
Not sure if this is a bug or a "by desing" decision...best way to konw what's happening is to open a support ticket so Microsoft Support can inform you if this is expected or not
Highlighted

@Brian Meeuwenberg I just ran into this same issue.  Did you end up opening a support ticket on this?  I curious what the response from Microsoft was.

Highlighted

@Ron Scheuman 

I never opened a case on this issue.

 

This post seems to indicate that it is currently not supported.

 

 

Highlighted
Thanks for the link Brian. That's a really disappointing answer from MS. I'm going to assume / hope that they will fix this soon.