News Source option disappeared on News web part?

Copper Contributor

Hello,

 

The News Source option no longer appears in the edit menu of the News web part. We use this to filter news from specific sites but as of this morning the option has disappeared.

 

See image, typically it would appear above Layout.:Screenshot 2023-08-23 at 10.11.12 AM.png

 

Please advise!

9 Replies

@JWaid Is this issue occurring on only one site in your tenant or for all sites?

 

I just tested on our SharePoint site and it shows the News Source option without any issue: 

ganeshsanap_0-1692877370470.pngAre you using targeted release or standard release tenant?


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.

@ganeshsanap the News Source option reappeared this morning. Not sure why it disappeared but looks like we are good now.

@JWaid Great, I am glad it is working for you now!


Please click Mark as Best Response & Like if my post helped you to solve your issue. This will help others to find the correct solution easily. It also closes the item. If the post was useful in other ways, please consider giving it Like.

@ganeshsanap

 Today we have also this problem on all Sitecollection in our eurpe tenant.

New Source disappearing. And yes it was avaible!! Its a standard webpart point. Now the webparts gets the news but not changes possible.

I'm seeing the same thing... MS?

@sebastianking Since this week I have the same problem on a customer's tenant: 

- Last week I could configure the sources (a number of site collections in a hub)

- This week (since yesterday) I don't see the option "select source" in the News webpart settings.

This is very strange.

What can I do to make the "select source" option available again?

Any inputs since September 2023?

We are also having this issue on all sites across the tenant.

Edit: and just like that the News source selection has reappeared.

Hi @Wendy_Murphy 

Thanks for sharing! So... you didn't do anything? It just reappeared like this?

I checked yesterday, and the "select source" option wasn't there.

I checked again today, and - it is back!?!

Very strange behaviour... but thanks to you all for joining this exchange.

Kindest regards

Veronika

 

That is correct @VeronikaMischler. I did nothing and it reappeared on it's own later in the day.