News and search webparts not displaying results

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3145096%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3ENews%20and%20search%20webparts%20not%20display%20results%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3145096%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3EThis%20morning%20several%20coworkers%20have%20reported%20that%20News%20webparts%20are%20not%20displaying%20news%20from%20other%20sites%20and%20our%20PNP%20Modern%20Search%20results%20intermittently%20show%20results.%26nbsp%3B%20Both%20these%20issues%20started%20today.%20We%20only%20have%20news%20and%20the%20search%20results%20on%20two%20sites%20and%20the%20problem%20occurs%20on%20both%20sites.%26nbsp%3B%20Occasionally%20both%20these%20webparts%20will%20display%20correctly%20after%20a%20forced%20refresh.%26nbsp%3B%20Problem%20occurs%20both%20in%20Chrome%20and%20Firefox.%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3145096%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EAdmin%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ESharePoint%20Online%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ESites%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3145096%22%20slang%3D%22en-US%22%3ENews%20and%20search%20webparts%20not%20display%20results%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3145096%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20morning%20several%20coworkers%20have%20reported%20that%20News%20webparts%20are%20not%20displaying%20news%20from%20other%20sites%20and%20our%20PNP%20Modern%20Search%20results%20intermittently%20show%20results.%26nbsp%3B%20Both%20these%20issues%20started%20today.%20We%20only%20have%20news%20and%20the%20search%20results%20on%20two%20sites%20and%20the%20problem%20occurs%20on%20both%20sites.%26nbsp%3B%20Occasionally%20both%20these%20webparts%20will%20display%20correctly%20after%20a%20forced%20refresh.%26nbsp%3B%20Problem%20occurs%20both%20in%20Chrome%20and%20Firefox.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3145096%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Senior Member

This morning several coworkers have reported that News webparts are not displaying news from other sites and our PNP Modern Search results intermittently show results.  Both these issues started today. We only have news and the search results on two sites and the problem occurs on both sites.  Occasionally both these webparts will display correctly after a forced refresh.  Problem occurs in Chrome, Firefox, and in the SharePoint mobile app.

0 Replies