New 'Shy header' effects Comments on page

%3CLINGO-SUB%20id%3D%22lingo-sub-1532858%22%20slang%3D%22en-US%22%3ENew%20'Shy%20header'%20effects%20Comments%20on%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1532858%22%20slang%3D%22en-US%22%3E%3CH1%20id%3D%22toc-hId-497839575%22%20id%3D%22toc-hId-497866385%22%20id%3D%22toc-hId-497866385%22%20id%3D%22toc-hId-497866385%22%3EComments%20'disappear'%20on%20newspage%3C%2FH1%3E%3CDIV%20class%3D%22thread-message-content-body-text%20thread-full-message%22%3E%3CP%3ESince%20the%20roll%20out%20of%20'Shy%20headers'%20on%20SharePoint%20(Roadmap%20ID%2062754)%20in%20our%20tennant%2C%20the%20comments%20on%20our%20newspages%20get%20'hidden'.%20You%20have%20to%20refresh%20your%20page%20to%20see%20them%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%20Strange%20enought%2C%20the%20first%20newspage%20someone%20opens%20does%20show%20comments%2C%20but%20all%20pages%20after%20that%20don't%20and%20need%20to%20be%20refreshed%3C%2FP%3E%3CP%3E2.%20Yes%2C%20we've%20cleared%20our%20browser%20history%20and%20cookies%20and%20it%20didn't%20work%3CBR%20%2F%3E3.%20It%20happens%20to%20all%20users%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20a%20bug%20related%20to%20the%20roll%20out%20or%20do%20we%20need%20to%20change%20some%20setting%3F%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1532858%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1533696%22%20slang%3D%22en-US%22%3ERe%3A%20New%20'Shy%20header'%20effects%20Comments%20on%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1533696%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F388412%22%20target%3D%22_blank%22%3E%40Inge_Rovers%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20as%20yet%20there%20are%20no%20settings%20which%20you%20can%20alter%20for%20shy%20headers.%26nbsp%3B%20I%20imagine%20this%20will%20come%20very%20soon%20though%20as%20I've%20seen%20a%20few%20posts%20where%20people%20have%20asked%20if%20they%20can%20turn%20off%20the%20feature.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20this%20issue%20happen%20for%20you%20in%20all%20web%20browsers%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1534890%22%20slang%3D%22en-US%22%3ERe%3A%20New%20'Shy%20header'%20effects%20Comments%20on%20page%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1534890%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20it%20does%20(Chrome%2C%20IE%2C%20Firefox).%3C%2FP%3E%3CP%3EIn%20the%20meantime%20I've%20received%20word%20from%20Microsoft%3A%26nbsp%3BAccording%20to%20your%20description%2C%20I%20have%20tested%20it%20on%20my%20side%20and%20I%20can%20reproduce%20the%20same%20situation%20as%20yours.%20Based%20on%20the%20test%2C%20if%20you%20check%20the%20logs%2C%20after%20refreshing%2C%20the%20page%20loads%20more%20items%20than%20when%20it%20was%20first%20opened.%3C%2FP%3E%3CP%3EThey%26nbsp%3Bsuggested%20to%20contact%20my%20admin%20and%20create%20a%20support%20ticket%20via%20Office%20365%20Admin%20Center%20%26gt%3B%20Support.%20So%20we%20did%20%3B-).%20Help%20is%20on%20the%20way!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

Comments 'disappear' on newspage

Since the roll out of 'Shy headers' on SharePoint (Roadmap ID 62754) in our tennant, the comments on our newspages get 'hidden'. You have to refresh your page to see them again.

 

1. Strange enought, the first newspage someone opens does show comments, but all pages after that don't and need to be refreshed

2. Yes, we've cleared our browser history and cookies and it didn't work
3. It happens to all users

 

Is this a bug related to the roll out or do we need to change some setting?

2 Replies
Highlighted

@Inge_Rovers 

 

Hi, as yet there are no settings which you can alter for shy headers.  I imagine this will come very soon though as I've seen a few posts where people have asked if they can turn off the feature.

 

Does this issue happen for you in all web browsers?

Highlighted

@PeterRising 

 

Yes, it does (Chrome, IE, Firefox).

In the meantime I've received word from Microsoft: According to your description, I have tested it on my side and I can reproduce the same situation as yours. Based on the test, if you check the logs, after refreshing, the page loads more items than when it was first opened.

They suggested to contact my admin and create a support ticket via Office 365 Admin Center > Support. So we did ;-). Help is on the way!