New List Experience and multiline text with Append changes option

%3CLINGO-SUB%20id%3D%22lingo-sub-14221%22%20slang%3D%22en-US%22%3ENew%20List%20Experience%20and%20multiline%20text%20with%20Append%20changes%20option%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-14221%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20%3CEM%3EAppend%20changes%20to%20existing%20text%3C%2FEM%3E%20option%26nbsp%3Bon%20a%20multi-line%20text%20field%20is%20very%20useful%20for%20capturing%20a%20running%20commentary%20related%20to%20a%20list%20item.%20We%20often%20use%20it%20for%20conversations%2C%20notes%20for%20follow-up%20actions%2C%20and%20discussions%20around%20submitted%20support%20requests%20for%20example.%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20nice%20thing%20about%20this%20option%20is%20that%20when%20you%20edit%20a%20list%20item%2C%20you%20can%20see%20the%20previous%20user%2Ftime-stamped%20comments%26nbsp%3Bbelow%20an%20empty%20textbox%20waiting%20for%20any%20new%20comments%20you%20may%20wish%20to%20add.%26nbsp%3B%3C%2FP%3E%3CP%3EOur%20users%20have%20been%20taking%20advantage%20of%20this%20functionality%20since%20SharePoint%202007.%26nbsp%3B%3C%2FP%3E%3CP%3EWith%20the%20rollout%20of%20the%20new%20list%20experience%2C%20a%20strange%20thing%20started%20happening%20to%20our%20support%20ticket%20system.%20In%20the%20alerts%20I%20receive%20for%20updated%20support%20requests%2C%20I%20began%20to%20see%20my%20own%20comments%20in%20the%20replies%20to%20my%20comments%2C%20which%20made%20it%20impossible%20to%20distinguish%26nbsp%3Btheir%20comments%20from%20mine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUsers%20also%20began%20to%20comment%20that%26nbsp%3Bwithin%20the%20edit%20form%2C%20the%20prior%20user%2Ftime-stamped%20comments%20are%20no%20longer%20shown.%20So%20in%20effect%2C%26nbsp%3Bthe%20edit%20form%20it%20now%20behaves%20as%20if%20the%20%3CEM%3EAppend%20changes%3C%2FEM%3E%20option%20isn't%20enabled.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20my%20users%2C%20this%20is%20causing%20a%20lot%20of%20confusion%20and%20rendering%20a%20well-used%20feature%20a%20lot%20less%20usable.%20Anyone%20know%20if%26nbsp%3Bit's%20by%20design%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-14221%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-15000%22%20slang%3D%22en-US%22%3ERe%3A%20New%20List%20Experience%20and%20multiline%20text%20with%20Append%20changes%20option%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-15000%22%20slang%3D%22en-US%22%3EFor%20me%20at%20least%2C%20this%20seems%20to%20be%20fixed%2C%20after%20it%20being%20an%20issue%20for%20a%20couple%20of%20weeks.%20The%20new%20list%20experience%20and%20Append%20change%20to%20existing%20text%20option%20now%20works%20as%20it%20did%20in%20the%20classic%20interface.%20Thanks%20MS.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-14949%22%20slang%3D%22en-US%22%3ERe%3A%20New%20List%20Experience%20and%20multiline%20text%20with%20Append%20changes%20option%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-14949%22%20slang%3D%22en-US%22%3E%3CP%3EI%20noticed%20the%20same%20thing%20and%20haven't%20heard%20anything%20or%20been%20able%20to%20find%20anything%20official%20about%20it%20from%20Microsoft.%26nbsp%3B%20This%20was%20my%20post%20on%20the%20same%20over%20a%20month%20ago%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint%2FAppend-text-fields-not-displayed-properly-in-modern-SP-list-view%2Fm-p%2F6037%23M405%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FSharePoint%2FAppend-text-fields-not-displayed-properly-in-modern-SP-list-view%2Fm-p%2F6037%23M405%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EI%20don't%20mind%20saying%2C%20this%20really%20bothers%20me.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1415815%22%20slang%3D%22en-US%22%3ERe%3A%20New%20List%20Experience%20and%20multiline%20text%20with%20Append%20changes%20option%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1415815%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F3599%22%20target%3D%22_blank%22%3E%40Brian%20Mair%3C%2FA%3E%26nbsp%3B%20Literally%20still%20doesn't%20work%2C%20only%20shows%20View%20details%20and%20takes%20you%20to%20the%20form%2C%20which%20doesn't%20have%20this%20field%20included.%26nbsp%3B%20When%20you%20try%20the%20workaround%20and%20change%20settings%2C%20you%20get....%20Absolutely%20nothing.%26nbsp%3B%20This%20is%20now%20less%20than%20useless%20for%20me%20at%20the%20moment%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

The Append changes to existing text option on a multi-line text field is very useful for capturing a running commentary related to a list item. We often use it for conversations, notes for follow-up actions, and discussions around submitted support requests for example. 

The nice thing about this option is that when you edit a list item, you can see the previous user/time-stamped comments below an empty textbox waiting for any new comments you may wish to add. 

Our users have been taking advantage of this functionality since SharePoint 2007. 

With the rollout of the new list experience, a strange thing started happening to our support ticket system. In the alerts I receive for updated support requests, I began to see my own comments in the replies to my comments, which made it impossible to distinguish their comments from mine.

 

Users also began to comment that within the edit form, the prior user/time-stamped comments are no longer shown. So in effect, the edit form it now behaves as if the Append changes option isn't enabled.

 

For my users, this is causing a lot of confusion and rendering a well-used feature a lot less usable. Anyone know if it's by design?

3 Replies

I noticed the same thing and haven't heard anything or been able to find anything official about it from Microsoft.  This was my post on the same over a month ago:
https://techcommunity.microsoft.com/t5/SharePoint/Append-text-fields-not-displayed-properly-in-moder...

I don't mind saying, this really bothers me.

For me at least, this seems to be fixed, after it being an issue for a couple of weeks. The new list experience and Append change to existing text option now works as it did in the classic interface. Thanks MS.

@Brian Mair  Literally still doesn't work, only shows View details and takes you to the form, which doesn't have this field included.  When you try the workaround and change settings, you get.... Absolutely nothing.  This is now less than useless for me at the moment