MS lists - form

%3CLINGO-SUB%20id%3D%22lingo-sub-2886374%22%20slang%3D%22en-US%22%3EMS%20lists%20-%20form%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2886374%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone%2C%20I'm%20new%20to%20Sharepoint%20Lists%20(now%20MS%20Lists)%20and%20I%20love%20the%20potential%20of%20this%20app%20for%20our%20organization.%3C%2FP%3E%3CP%3EI've%20created%20several%20lists%20and%20one%20in%20particular%20is%20giving%20me%20headaches.%20After%20populating%20the%20list%2C%20when%20I%20double%20click%20on%20an%20item%20(line%20that%20has%20values%20in%20several%20cells)%20to%20show%20the%20related%20form%2C%20it%20shows%20every%20field%20empty%20except%20the%20Title%20(see%20screen%20capture).%3C%2FP%3E%3CP%3EI%20am%20the%20owner%20and%20have%20full%20control%20of%20this%20list.%20Some%20people%20with%20full%20control%2C%20Contribute%20rights%20can%20see%20values%20in%20the%20form%20fields%20and%20other%20people%20with%20the%20same%20rights%20see%20empty%20fields.%3C%2FP%3E%3CP%3EWe've%20tried%20restarting%20our%20PCs%2C%20changed%20browsers%20(Chrome%20to%20Edge)%2C%20changed%20permissions%20settings%20but%20it%20didn't%20change.%3C%2FP%3E%3CP%3EI'm%20puzzled!%20Any%20help%20would%20be%20appreciated.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2886374%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Lists%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi everyone, I'm new to Sharepoint Lists (now MS Lists) and I love the potential of this app for our organization.

I've created several lists and one in particular is giving me headaches. After populating the list, when I double click on an item (line that has values in several cells) to show the related form, it shows every field empty except the Title (see screen capture).

I am the owner and have full control of this list. Some people with full control, Contribute rights can see values in the form fields and other people with the same rights see empty fields.

We've tried restarting our PCs, changed browsers (Chrome to Edge), changed permissions settings but it didn't change.

I'm puzzled! Any help would be appreciated.

0 Replies