SOLVED

Modern Site Page - List Preview Issue

%3CLINGO-SUB%20id%3D%22lingo-sub-152504%22%20slang%3D%22en-US%22%3EModern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-152504%22%20slang%3D%22en-US%22%3E%3CP%3EDid%20anyone%20know%20of%20an%20issue%20with%20List%20Preview%20on%20modern%20Site%20Pages%3F%20We%20are%20unable%20to%20create%20a%20new%20list%20item%20using%20%22%2B%20New%22%20button.%20When%20I%20click%20on%20the%20new%2C%20it%20shows%20me%20the%20available%20list%20content%20type%20and%20then%20when%20I%20click%20on%20the%20%22%2B%20Item%22%20it%20doesn't%20show%20new%20item%20form%20or%20happens%20anything%20on%20the%20page.%20Seems%20like%20the%20functionality%20has%20been%20broken%3F%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F28006i90AC6DB85FF68DC1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Unable%20to%20create%20item.PNG%22%20title%3D%22Unable%20to%20create%20item.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-152504%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELists%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-160238%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-160238%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F102481%22%20target%3D%22_blank%22%3E%40Tyler%20Bankston%3C%2FA%3E%26nbsp%3B%3A%20Is%20this%20still%20an%20issue%3F%20The%20bug%20fix%20roll%20out%20has%20been%20completed%20as%20per%20my%20support%20engineer.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-158186%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-158186%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Stephen%2C%20must%20just%20be%20waiting%20for%20it%20to%20roll%20into%20our%20environment!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-158109%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-158109%22%20slang%3D%22en-US%22%3E%3CP%3EI%20had%20this%20issue%20up%20until%20today%20and%20seems%20to%20be%20working%20now%2C%20but%20I%20logged%20a%20support%20call%20and%20assumed%20they%20fixed%20it%20in%20the%20background.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-157965%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-157965%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20there%20been%20any%20new%20developments%20on%20this%3F%20I'm%20still%20running%20into%20this%20issue%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-156320%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-156320%22%20slang%3D%22en-US%22%3E%3CP%20style%3D%22margin%3A%200in%200in%200pt%3B%22%3E%3CSPAN%20style%3D%22font-family%3A%20%26quot%3BGeorgia%26quot%3B%2Cserif%3B%22%3E%3CFONT%20color%3D%22%23000000%22%3EI%20have%20reported%20this%20to%20Microsoft%20and%20the%20Product%20Group%20has%20identified%20the%20issue%20and%20had%20delivered%20a%20fix.%26nbsp%3B%20It%20is%20being%20pushed%20to%20the%20production%20farms%20and%20should%20land%20no%20later%20than%20Feb%2012.%26nbsp%3B%20I%20just%20confirm%20that%20the%20fix%20has%20been%20rolled%20out%20to%20our%20two%20tenants%20and%20I%20now%20is%20able%20to%20create%20items%20from%20the%20List%2FLibrary%20view%20web%20part.%20%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%20style%3D%22margin%3A%200in%200in%200pt%3B%22%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-153495%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-153495%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20the%20same%20error%2C%20when%20it%20will%20be%20solved%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-152633%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-152633%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Martin%2C%20I%20noticed%20this%20issue%20starting%20last%20Friday%20i.e.%2C%2002%2F02%2F2018.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-152631%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20Site%20Page%20-%20List%20Preview%20Issue%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-152631%22%20slang%3D%22en-US%22%3EThis%20problem%20could%20be%20related%20to%20the%20SPO%20incident%20reported%20Today%20about%20the%20inability%20to%20add%20new%20AddIns%20%2F%20SPFx%20WebParts...it%20might%20have%20happened%20that%20Microsoft%20rolled%20out%20a%20wrong%20version%20of%20their%20WebParts%20or%20something%20related%20to%20this%20issue%20that%20could%20be%20the%20cause%20of%20this%20unexpected%20behavior%3C%2FLINGO-BODY%3E
Contributor

Did anyone know of an issue with List Preview on modern Site Pages? We are unable to create a new list item using "+ New" button. When I click on the new, it shows me the available list content type and then when I click on the "+ Item" it doesn't show new item form or happens anything on the page. Seems like the functionality has been broken?

Unable to create item.PNG

 

 

 

8 Replies
This problem could be related to the SPO incident reported Today about the inability to add new AddIns / SPFx WebParts...it might have happened that Microsoft rolled out a wrong version of their WebParts or something related to this issue that could be the cause of this unexpected behavior

Hi Martin, I noticed this issue starting last Friday i.e., 02/02/2018. 

I have the same error, when it will be solved?

best response confirmed by Srikanth Komirishetty (Contributor)
Solution

I have reported this to Microsoft and the Product Group has identified the issue and had delivered a fix.  It is being pushed to the production farms and should land no later than Feb 12.  I just confirm that the fix has been rolled out to our two tenants and I now is able to create items from the List/Library view web part.

 

Have there been any new developments on this? I'm still running into this issue

 

Thanks!

I had this issue up until today and seems to be working now, but I logged a support call and assumed they fixed it in the background.

Thanks Stephen, must just be waiting for it to roll into our environment!

@Tyler Bankston : Is this still an issue? The bug fix roll out has been completed as per my support engineer.