Modern SharePoint Online Navigation Problem

%3CLINGO-SUB%20id%3D%22lingo-sub-1394061%22%20slang%3D%22en-US%22%3EModern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1394061%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20modern%20SharePoint%20site%20where%20all%20the%20navigation%20items%20are%20repeated%20what%20looks%20like%20hundred%20of%20times%20in%20the%20out%20of%20the%20box%20quick%20launch%20on%20the%20left%20hand%20side.%20I%20can't%20edit%20nor%20can%20I%20rearrange%20these%20items.%20I%20don't%20know%20how%20to%20fix%20this%2C%20can%20someone%20point%20me%20in%20the%20right%20direction%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1394061%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESites%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1402880%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1402880%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20Peter%2C%20not%20really%20sure%20a%20screenshot%20buys%20anything%20here%2C%20but%20here%20it%20is.%20This%20is%20the%20bottom%20of%20the%20left%20hand%20navigation%2C%20and%20it%20scrolls%20up%20forever.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22jscroggin_0-1589902299289.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F193061i98013331FA2C939B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22jscroggin_0-1589902299289.png%22%20alt%3D%22jscroggin_0-1589902299289.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWhen%20I%20try%20to%20edit%20it%20and%20remove%20the%20entries%2C%20nothing%20changes%20when%20I%20hit%20save.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1395708%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1395708%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323483%22%20target%3D%22_blank%22%3E%40jscroggin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20please%20can%20you%20share%20a%20screenshot%20of%20this%20problem%3F%20%26nbsp%3BThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1403428%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1403428%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323483%22%20target%3D%22_blank%22%3E%40jscroggin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20is%20odd.%20%26nbsp%3BOK%2C%20try%20going%20into%26nbsp%3B%3CSTRONG%3ESite%20Contents%20%26gt%3B%20Site%20Settings%20%26gt%3B%20Navigation%20Elements.%20%26nbsp%3B%3C%2FSTRONG%3EThis%20should%20take%20you%20to%20the%20settings%20below%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Screenshot%202020-05-19%20at%2019.06.25.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F193131iF242AE5518A905BA%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Screenshot%202020-05-19%20at%2019.06.25.png%22%20alt%3D%22Screenshot%202020-05-19%20at%2019.06.25.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUntick%26nbsp%3B%3CSTRONG%3EEnable%20Quick%20Launch%2C%26nbsp%3B%3C%2FSTRONG%3Eand%20click%26nbsp%3B%3CSTRONG%3EOK.%20%26nbsp%3B%3C%2FSTRONG%3EThen%20go%20back%20to%20your%20page%20and%20the%20Quick%20Launch%20will%20have%20disappeared.%20%26nbsp%3BThen%20try%20re-ticking%20it%2C%20and%20see%20if%20that%20corrects%20the%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1403460%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1403460%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F616707%22%20target%3D%22_blank%22%3E%40PeterRising%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlready%20tried%20it.%20I'm%20thinking%20of%20just%20creating%20a%20new%20site%20and%20moving%20everything%20over%2C%20but%20I%20certainly%20don't%20want%20to%20move%20the%20problem%20as%20well.%20I%20was%20really%20hoping%20there%20was%20a%20way%20to%20reset%20it.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1403643%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1403643%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323483%22%20target%3D%22_blank%22%3E%40jscroggin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHmm%2C%20certainly%20not%20aware%20of%20any%20other%20way%20to%20reset%20it.%20%26nbsp%3BMaybe%20log%20a%20ticket%20with%20Microsoft%20and%20see%20if%20they%20can%20advise%20any%20further%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1416342%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1416342%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F323483%22%20target%3D%22_blank%22%3E%40jscroggin%3C%2FA%3E%26nbsp%3Bhave%20you%20tried%20a%20different%20browser%3F%26nbsp%3B%20%26nbsp%3BI've%20seen%20it%20before%2C%20worked.%26nbsp%3B%20%26nbsp%3BNuked%20machine%20and%20all%20was%20fine%2C%20just%20try%20an%20alternate%20to%20ensure%20it's%20not%20something%20dumb.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1421801%22%20slang%3D%22en-US%22%3ERe%3A%20Modern%20SharePoint%20Online%20Navigation%20Problem%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1421801%22%20slang%3D%22en-US%22%3E%3CP%3EHI%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F332846%22%20target%3D%22_blank%22%3E%40varriano%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20wasn't%20just%20happening%20for%20myself%2C%20it%20was%20happening%20for%20everyone%20in%20my%20department.%20The%20only%20way%20we%20found%20to%20deal%20with%20it%20was%20recreate%20the%20site%20and%20migrate%20the%20lists%20and%20libraries.%20There%20were%20250%2B%20entries%20in%20the%20navigation%20menu%20for%20a%20site%20with%20about%2020%20lists%20and%20libraries.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I have a modern SharePoint site where all the navigation items are repeated what looks like hundred of times in the out of the box quick launch on the left hand side. I can't edit nor can I rearrange these items. I don't know how to fix this, can someone point me in the right direction? 

7 Replies
Highlighted

@jscroggin 

 

Hi, please can you share a screenshot of this problem?  Thank you.

Highlighted

@PeterRising 

 

Hi Peter, not really sure a screenshot buys anything here, but here it is. This is the bottom of the left hand navigation, and it scrolls up forever. 

jscroggin_0-1589902299289.png

When I try to edit it and remove the entries, nothing changes when I hit save. 

Highlighted

@jscroggin 

 

That is odd.  OK, try going into Site Contents > Site Settings > Navigation Elements.  This should take you to the settings below;

 

Screenshot 2020-05-19 at 19.06.25.png

 

Untick Enable Quick Launch, and click OK.  Then go back to your page and the Quick Launch will have disappeared.  Then try re-ticking it, and see if that corrects the issue?

Highlighted

@PeterRising 

 

Already tried it. I'm thinking of just creating a new site and moving everything over, but I certainly don't want to move the problem as well. I was really hoping there was a way to reset it. 

Highlighted

@jscroggin 

 

Hmm, certainly not aware of any other way to reset it.  Maybe log a ticket with Microsoft and see if they can advise any further?

Highlighted

@jscroggin have you tried a different browser?   I've seen it before, worked.   Nuked machine and all was fine, just try an alternate to ensure it's not something dumb.

 

Highlighted

HI @varriano 

 

It wasn't just happening for myself, it was happening for everyone in my department. The only way we found to deal with it was recreate the site and migrate the lists and libraries. There were 250+ entries in the navigation menu for a site with about 20 lists and libraries.